亿操盘

亿操盘 首页 通达信公式 查看内容

仙人指路--就靠这个指标为我指明操作方向

2018-9-29 23:35| 发布者: yicaopan| 查看: 994| 评论: 0|原作者: [db:作者]|来自: [db:来源]

软件简介:

指标名称:仙人指路
指标来源:网友珍藏所赠
指标作用:波段操作 一目了然 不含未来
友情提醒:电脑是死的,人脑是活的
VAR55:=LLV(LOW,6);
VAR66:=HHV(HIGH,6);
VAR77:=(VAR66-VAR55)/10;
VAR88:=SMA((CLOSE-VAR55)/VAR77,20,1);
VARA:=3*VAR88-2*SMA(VAR88,3,1);
AA:=MA(EMA(WINNER(C),3),3);

筹码集中度:AA-0.5,COLORYELLOW;
DRAWBAND(筹码集中度,RGB(155,50,50),0,RGB(83,135,68));
STICKLINE(筹码集中度>=0.4,0.4,筹码集中度,4,1),COLORCYAN;
STICKLINE(筹码集中度<=-0.4,-0.4,筹码集中度,4,1),COLORLIGRAY;
中线:EMA(AA-0.5,55),LINETHICK2,COLORLIGRAY;
IF(中线>REF(中线,1),中线,DRAWNULL),LINETHICK2,COLORMAGENTA;
IF(筹码集中度>=REF(筹码集中度,1),筹码集中度,DRAWNULL),COLORRED;
IF(筹码集中度<REF(筹码集中度,1),筹码集中度,DRAWNULL),COLORCYAN;
AB:=EMA(AA-0.5,6);
AC:=CROSS(AA-0.5,AB) AND AB<=-0.3;
AD:=CROSS(AB,AA-0.5) AND AB>=0.35;
DRAWICON(AC,AB,7);
DRAWICON(AD,AB,8);
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=LLV(LOW,13);
VAR8:=HHV(HIGH,13);
VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);
仙人: (EMA(0.382*REF(VAR9,2)+0.618*VAR9,6)-50)/100,COLORYELLOW,LINETHICK2;
AAA:=EMA(仙人,3);
DRAWICON(仙人>=REF(仙人,1) AND REF(仙人,1)<=REF(仙人,2),仙人*0.95,1);
DRAWICON(仙人<=REF(仙人,1) AND REF(仙人,1)>=REF(仙人,2),仙人*1.05,2);
IF(仙人>REF(仙人,1),仙人,DRAWNULL),COLORRED,LINETHICK2;
IF(仙人<REF(仙人,1),仙人,DRAWNULL),COLORCYAN,LINETHICK2;
DRAWICON(CROSS(AA-0.5,中线) AND AA-0.5<0,AB,23);
A1:=BARSLAST(REF(CROSS(仙人,AAA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND 仙人>REF(仙人,A1+1) AND CROSS(仙人,AAA);
STICKLINE(底背离,0,0.1,3,0),COLORMAGENTA;
DRAWLINE(A1=0,AAA,底背离,AAA,0),COLORRED,LINETHICK4;
A2:=BARSLAST(REF(CROSS(AAA,仙人),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(仙人,A2+1)>仙人 AND CROSS(AAA,仙人);
DRAWLINE(A2=0,AAA,顶背离,AAA,0),COLORGREEN,LINETHICK4;
 

  • 下载地址1

  • 鲜花

    握手

    雷人

    路过

    鸡蛋
    超低手续费扫码注册上证50ETF期权

    亿操盘

    Copyright © 2001-2018 91yicaopan.   All Rights Reserved.

    Powered by 亿操盘 ( 辽ICP备15002194号-1 ) 联系电话: 4001825055

    返回顶部

    点击这里给我发消息

    客户服务热线

    400-182-5055

    在线客服