亿操盘

亿操盘 首页 交易软件相关 查看内容

新来的给大家分享一个日内做期货的指标很好的 - 股票软件、指标公式、证券书籍、炒股 ...

2018-9-29 22:29| 发布者: yicaopan| 查看: 51| 评论: 0|原作者: [db:作者]|来自: [db:来源]

软件简介:

NA:=BARSLAST(DATE<>REF(DATE,1))+1;
HHH:=HHV(HIGH,NA);
LLL:=LLV(LOW,NA);
CC1:=VALUEWHEN(DATE<>REF(DATE,1),REF(CLOSE,1));
AA1:=VALUEWHEN(DATE<>REF(DATE,1),REF(HHH,1));
BB1:=VALUEWHEN(DATE<>REF(DATE,1),REF(LLL,1));
PT:= AA1-BB1;
CDP:(AA1 + BB1 +CC1)/3,COLORCYAN;
AH:CDP + PT,COLORRED;//(高价突破点)
AL:CDP - PT,COLORGREEN;//(低价突破点)
NH:2*CDP-BB1,COLORRED;//(卖点)
NL:2*CDP-AA1,COLORGREEN;//(买点)
DRAWNUMBER(C>0,VALUEWHEN(ISLASTBAR,CDP),VALUEWHEN(ISLASTBAR,CDP),0,COLORCYAN);
DRAWNUMBER(C>0,VALUEWHEN(ISLASTBAR,AH),VALUEWHEN(ISLASTBAR,AH),0,COLORRED);
DRAWNUMBER(C>0,VALUEWHEN(ISLASTBAR,NH),VALUEWHEN(ISLASTBAR,NH),0,COLORRED);
DRAWNUMBER(C>0,VALUEWHEN(ISLASTBAR,AL),VALUEWHEN(ISLASTBAR,AL),0,COLORGREEN);
DRAWNUMBER(C>0,VALUEWHEN(ISLASTBAR,NL),VALUEWHEN(ISLASTBAR,NL),0,COLORGREEN

  • 下载地址1

  • 鲜花

    握手

    雷人

    路过

    鸡蛋

    亿操盘  

    Copyright © 2001-2018 91yicaopan.   All Rights Reserved.

    Powered by 亿操盘 ( 辽ICP备15002194号-1 ) 联系电话: 4001825055

    返回顶部

    点击这里给我发消息

    客户服务热线

    400-182-5055

    在线客服