亿操盘

找回密码
立即注册
亿操盘 首页 交易软件相关 查看内容

一些主要重要的点位。以帮助参盘。 - 股票软件、指标公式、证券书籍、炒股软件、股票 ...

2018-9-29 22:29| 发布者: yicaopan| 查看: 69| 评论: 0|原作者: [db:作者]|来自: [db:来源]

软件简介:

一些主要重要的点位。以帮助参盘。恭喜发财

DMLJ:=HHV(H,144);
DMLK:=HHV(H,120);
LM:=LLV(L,144);
LG:=LLV(L,120);
PL100:=IF(C>1000,LM,LG);
DL100:=IF(C>1000,DMLJ,DMLK);
qj1:=pl100*1.0125;qj2:=pl100*1.025;qj3:=pl100*1.0375;
qj4:=pl100*1.05;xh5:=pl100*1.0625;x6:=pl100*1.075;
x7:=pl100*1.0875;x8:=pl100*1.1;x9:=pl100*1.1125;x10:=pl100*1.125;
x11:=pl100*1.1375;x12:=pl100*1.15;x13:=pl100*1.1625;
x14:=pl100*1.175;x15:=pl100*1.1875;x16:=pl100*1.2;x17:=pl100*1.2125;
x18:=pl100*1.225;x19:=pl100*1.2375;x20:=pl100*1.25;
dj1:=Dl100*0.9875;dj2:=Dl100*0.975;dj3:=Dl100*0.9625;dj4:=Dl100*0.95;
dj5:=Dl100*0.9375;d6:=dl100*0.925;d7:=dl100*0.9125;d8:=dl100*0.9;
d9:=dl100*0.8875;d10:=dl100*0.875;
d11:=dl100*0.8625;d12:=dl100*0.85;d13:=dl100*0.8375;d14:=dl100*0.825;
d15:=dl100*0.8125;d16:=dl100*0.8;d17:=dl100*0.7875;d18:=dl100*0.775;
d19:=dl100*0.7625;d20:=dl100*0.75;


{dj1:=Dl100/1.382;dj2:=Dl100/1.500;dj3:=Dl100/1.618;dj4:=Dl100/1.809;}
DRAWTEXTEX(C,1,10,0,'上升第01目标1.0125:'+NUMTOSTR(qj1,2)+''),Color0000ff;
DRAWTEXTEX(C,1,10,80,'上升第01目标1.0250:'+NUMTOSTR(qj2,2)+''),Colorred;
DRAWTEXTEX(C,1,10,160,'上升第03目标1.0375:'+NUMTOSTR(qj3,2)+''),Colorred;
DRAWTEXTEX(C,1,10,240,'上升第04目标1.0500:'+NUMTOSTR(qj4,2)+''),Colorred;
DRAWTEXTEX(C,1,10,320,'上升第05目标1.0625:'+NUMTOSTR(xh5,2)+''),Colorred;
DRAWTEXTEX(C,1,10,400,'上升第06目标1.0750:'+NUMTOSTR(x6,2)+''),Colorred;
DRAWTEXTEX(C,1,10,480,'上升第07目标1.0875:'+NUMTOSTR(x7,2)+''),Colorred;
DRAWTEXTEX(C,1,10,560,'上升第08目标1.1000:'+NUMTOSTR(x8,2)+''),Colorred;
DRAWTEXTEX(C,1,10,640,'上升第09目标1.1125:'+NUMTOSTR(x9,2)+''),Colorred;
DRAWTEXTEX(C,1,10,720,'上升第10目标1.1250:'+NUMTOSTR(x10,2)+''),Colorred;
DRAWTEXTEX(C,1,10,800,'上升第11目标1.1375:'+NUMTOSTR(x11,2)+''),Colorred;
DRAWTEXTEX(C,1,10,880,'上升第12目标1.1500:'+NUMTOSTR(x12,2)+''),Colorred;
DRAWTEXTEX(C,1,10,960,'上升第13目标1.1625:'+NUMTOSTR(x13,2)+''),Colorred;
DRAWTEXTEX(C,1,180,0,'上升第14目标1.1750:'+NUMTOSTR(x14,2)+''),Colorred;
DRAWTEXTEX(C,1,180,80,'上升第15目标1.1875:'+NUMTOSTR(x15,2)+''),Colorred;
DRAWTEXTEX(C,1,180,160,'上升第16目标1.2000:'+NUMTOSTR(x16,2)+''),Colorred;
DRAWTEXTEX(C,1,180,240,'上升第17目标1.2125:'+NUMTOSTR(x17,2)+''),Colorred;
DRAWTEXTEX(C,1,180,320,'上升第18目标1.2250:'+NUMTOSTR(x18,2)+''),Colorred;
DRAWTEXTEX(C,1,180,400,'上升第19目标1.2375:'+NUMTOSTR(x19,2)+''),Colorred;
DRAWTEXTEX(C,1,180,480,'上升第20目标1.2500:'+NUMTOSTR(x20,2)+''),Colorred;

DRAWTEXTEX(C,1,500,0,'下跌0.0125目标:'+NUMTOSTR(dj1,2)+''),ColorFF0000;
DRAWTEXTEX(C,1,500,80,'下跌0.025目标:'+NUMTOSTR(dj2,2)+''),ColorFF0000;
DRAWTEXTEX(C,1,500,160,'下跌0.0375目标:'+NUMTOSTR(dj3,2)+''),ColorFF0000;
DRAWTEXTEX(C,1,500,240,'下跌0.05目标:'+NUMTOSTR(dj4,2)+''),ColorFF0000;
DRAWTEXTEX(C,1,500,320,'下跌0.0625目标:'+NUMTOSTR(dj5,2)+''),ColorFF0000;
DRAWTEXTEX(C,1,500,400,'下跌0.075目标:'+NUMTOSTR(d6,2)+''),ColorFF0000;
DRAWTEXTEX(C,1,500,480,'下跌0.0875目标:'+NUMTOSTR(d7,2)+''),ColorFF0000;
DRAWTEXTEX(C,1,500,560,'下跌第8目标:'+NUMTOSTR(d8,2)+''),ColorFF0000;
DRAWTEXTEX(C,1,500,640,'下跌第9目标:'+NUMTOSTR(d9,2)+''),ColorFF0000;
DRAWTEXTEX(C,1,500,720,'下跌第10目标:'+NUMTOSTR(d10,2)+''),ColorFF0000;
DRAWTEXTEX(C,1,500,800,'下跌第11目标:'+NUMTOSTR(d11,2)+''),ColorFF0000;
DRAWTEXTEX(C,1,500,880,'下跌第12目标:'+NUMTOSTR(d12,2)+''),ColorFF0000;
DRAWTEXTEX(C,1,500,960,'下跌第13目标:'+NUMTOSTR(d13,2)+''),ColorFF0000;
DRAWTEXTEX(C,1,660,0,'下跌第14目标:'+NUMTOSTR(d14,2)+''),ColorFF0000;
DRAWTEXTEX(C,1,660,80,'下跌第15目标:'+NUMTOSTR(d15,2)+''),ColorFF0000;
DRAWTEXTEX(C,1,660,160,'下跌第16目标:'+NUMTOSTR(d16,2)+''),ColorFF0000;
DRAWTEXTEX(C,1,660,240,'下跌第17目标:'+NUMTOSTR(d17,2)+''),ColorFF0000;
DRAWTEXTEX(C,1,660,320,'下跌第18目标:'+NUMTOSTR(d18,2)+''),ColorFF0000;
DRAWTEXTEX(C,1,660,400,'下跌第19目标:'+NUMTOSTR(d19,2)+''),ColorFF0000;
DRAWTEXTEX(C,1,660,480,'下跌第20目标:'+NUMTOSTR(d20,2)+''),ColorFF0000;
  • 下载地址1

  • 鲜花

    握手

    雷人

    路过

    鸡蛋

    亿操盘  

    Copyright © 2001-2018 91yicaopan.   All Rights Reserved.

    Powered by 亿操盘 ( 辽ICP备15002194号-1 )

    返回顶部