亿操盘

找回密码
立即注册
亿操盘 首页 大智慧公式 查看内容

【飞狐大智慧L2】绝杀权证波段之波段杀手顶底警戒 - 股票软件、指标公式、证券书籍、 ...

2018-9-29 21:50| 发布者: yicaopan| 查看: 45| 评论: 0|原作者: [db:作者]|来自: [db:来源]

软件简介:

超准指标 大智慧L2 通达信用


绝杀权证波段之波段杀手顶底警戒.FNC

两个源码,绝杀权证波段

顶底警戒源码

股价趋势: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK0;
底部警戒: 10,colorred,linethick2;
买入警戒:STICKLINE(股价趋势<=10,0,20,2,0),color008364,linethick2;
买入信号: STICKLINE(CROSS(股价趋势,底部警戒),0,30,3,0),colorred,linethick5;
顶部警戒: 90,colorffbb66,linethick2;
卖出警戒:STICKLINE(股价趋势>=85,100,80,2,0),STICK,colorF00FF0,linethick2;
止损出局:STICKLINE(CROSS(顶部警戒,股价趋势),100,70,3,0),colorfff666,linethick5;
多方趋势:7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)
-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1),2,1),Color8811FF;
突击套利线:=14;
套利阻力线:=78.89;
抄底:=CROSS(多方趋势,突击套利线);
逃顶:=CROSS(套利阻力线,多方趋势);
DRAWICON(抄底,多方趋势,1);
DRAWICON(逃顶,多方趋势,2);

波段杀手源码

A1:=(2*CLOSE+HIGH+LOW)/4;
A2:=LLV(LOW,27);
A3:=HHV(HIGH,27);
A4:EMA((A1-A2)/(A3-A2)*100,13);
A5:EMA(0.618*REF(A4,1)+0.382*A4,3);
STICKLINE(A4>A5,A4,A5,3,1),COLORRED;
STICKLINE(A4<A5,A5,A4,3,1),COLORGREEN;
高位线:85;
中位线:50;
低位线:10;
DRAWICON(CROSS(A4,A5) AND A4<16,A5,4);
DRAWTEXT(CROSS(A4,30) AND A5<A4,55,'中位上扬'),COLORYELLOW;
DRAWICON(CROSS(A4,30) AND A5<A4,55,10);
DRAWICON(CROSS(A5,A4) AND A4>78,A4,5);



这两个公式配合使用,实在是一把利器:
1、逃顶:有两种情况,涨幅大的时候两个指标完全一致,但是波段小幅度顶部,顶部警戒会发出明确信号,而波段杀手效率次之;
2、下落过程中:“波段杀手”可以有效过滤“顶部警戒”发出的底部信号,同时,“顶部警戒”也可以及时提醒注意抄底;
3、抄底:当两个指标在低位同时发出抄底信号,准确率很高,如果波段杀手同时发出的是笑脸抄底信号的时候,准确率近乎100%;
4、上升过程:价格上行过程,但是指标没走到高位即回调的时候,用顶部警戒来操作,可以有效规避波段杀手指标提示不明确的的不足;

友情提示:
一分钟抓买点,5分钟找卖点,特别强势看到15分钟以上,尤其是5分钟在高位发出的卖出信号,一定要根据当时盘面情况判断是否特别强势,否则有可能错过最后疯狂。
 

  • 本地高速下载
  • 下载地址2

  • 鲜花

    握手

    雷人

    路过

    鸡蛋

    亿操盘  

    Copyright © 2001-2018 91yicaopan.   All Rights Reserved.

    Powered by 亿操盘 ( 辽ICP备15002194号-1 )

    返回顶部