亿操盘

找回密码
立即注册
亿操盘 首页 大智慧公式 查看内容

红底淘金副图 - 股票软件、指标公式、证券书籍、炒股软件、股票分析软件下载 -亿操盘 ...

2018-9-29 21:50| 发布者: yicaopan| 查看: 53| 评论: 0|原作者: [db:作者]|来自: [db:来源]

软件简介:

{红底淘金副图}

拉升力:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,30)-LLV(LOW,36))*0.6*CLOSE;
拉升力A:=SMA(拉升力,6.3,1);
波峰波谷:SMA(拉升力A,3,1),ColorFFFFFF;
拉升力B:=3*拉升力A-2.1*波峰波谷;
空方:=3*波峰波谷-1* 拉升力A;
做空:IF(空方>拉升力B,拉升力B,空方),LINETHICK2,Color00FF00;
partline(做空,做空>=ref(做空,1),rgb(255,0,0),做空<ref(做空,1),rgb(0,250,0)),linethick3;
短线:(CLOSE-ma(CLOSE,13))/ma(CLOSE,13)*10,LINETHICK0,COLORYELLOW;
中线:(CLOSE-MA(CLOSE,4))/MA(CLOSE,4)*10,LINETHICK0,colorwhite;
红柱:sma(短线,3,1),LINETHICK0,Color0000FF;
蓝柱:sma(中线,3,1),colorstick,ColorFFFF00;

{红柱}
STICKLINE(红柱<ref(红柱,0.5)and 红柱>0,0,红柱,8,0),COLOR0000AA;
STICKLINE(红柱<ref(红柱,0.5)and 红柱>0,0,红柱,7,0),COLOR0000BB;
STICKLINE(红柱<ref(红柱,0.5)and 红柱>0,0,红柱,6,0),COLOR0000CC;
STICKLINE(红柱<ref(红柱,0.5)and 红柱>0,0,红柱,5,0),COLOR0000DD;
STICKLINE(红柱<ref(红柱,0.5)and 红柱>0,0,红柱,4,0),COLOR0000EE;
STICKLINE(红柱<ref(红柱,1)and 红柱>0,0,红柱,3,0),COLOR0000FF;
STICKLINE(红柱<ref(红柱,1)and 红柱>0,0,红柱,2,0),COLORRED;
STICKLINE(红柱>ref(红柱,1)and 红柱>0,0,红柱,8,0),COLOR0000AA;
STICKLINE(红柱>ref(红柱,1)and 红柱>0,0,红柱,7,0),COLOR0000BB;
STICKLINE(红柱>ref(红柱,1)and 红柱>0,0,红柱,6,0),COLOR0000CC;
STICKLINE(红柱>ref(红柱,1)and 红柱>0,0,红柱,5,0),COLOR0000DD;
STICKLINE(红柱>ref(红柱,1)and 红柱>0,0,红柱,4,0),COLOR0000EE;
STICKLINE(红柱>ref(红柱,1)and 红柱>0,0,红柱,3,0),COLOR0000FF;
STICKLINE(红柱>ref(红柱,1)and 红柱>0,0,红柱,2,0),COLORRED;
STICKLINE(蓝柱<ref(蓝柱,1) and 蓝柱>0,0,蓝柱,9,0),COLOR0000FF;
STICKLINE(蓝柱<ref(蓝柱,1) and 蓝柱>0,0,蓝柱,7,0),COLOR0033FF;
STICKLINE(蓝柱<ref(蓝柱,1) and 蓝柱>0,0,蓝柱,6,0),COLOR0055FF;
STICKLINE(蓝柱<ref(蓝柱,1) and 蓝柱>0,0,蓝柱,5,0),COLOR0077FF;
STICKLINE(蓝柱<ref(蓝柱,1) and 蓝柱>0,0,蓝柱,4,0),COLOR0099FF;
STICKLINE(蓝柱<ref(蓝柱,1) and 蓝柱>0,0,蓝柱,3,0),COLOR00BBFF;
STICKLINE(蓝柱<ref(蓝柱,1) and 蓝柱>0,0,蓝柱,2,0),COLOR00DDFF;
STICKLINE(蓝柱<ref(蓝柱,1) and 蓝柱>0,0,蓝柱,1,0),COLOR00FFFF;

{蓝柱}
STICKLINE(红柱>ref(红柱,0)and 红柱<0,0,红柱,8,0),COLORFF0000;
STICKLINE(红柱>ref(红柱,0)and 红柱<0,0,红柱,7,0),COLORFF3300;
STICKLINE(红柱>ref(红柱,0)and 红柱<0,0,红柱,6,0),COLORFF5500;
STICKLINE(红柱>ref(红柱,0)and 红柱<0,0,红柱,5,0),COLORFF7700;
STICKLINE(红柱>ref(红柱,0)and 红柱<0,0,红柱,4,0),COLORFF9900;
STICKLINE(红柱>ref(红柱,1)and 红柱<0,0,红柱,3,0),COLORFFBB00;
STICKLINE(红柱>ref(红柱,1)and 红柱<0,0,红柱,2,0),COLORFFDD00;
STICKLINE(红柱>ref(红柱,1)and 红柱<0,0,红柱,1,0),COLORFFFF00;
STICKLINE(红柱<ref(红柱,1)and 红柱<0,0,红柱,8,0),COLORFF0000;
STICKLINE(红柱<ref(红柱,1)and 红柱<0,0,红柱,7,0),COLORFF3300;
STICKLINE(红柱<ref(红柱,1)and 红柱<0,0,红柱,6,0),COLORFF5500;
STICKLINE(红柱<ref(红柱,1)and 红柱<0,0,红柱,5,0),COLORFF7700;
STICKLINE(红柱<ref(红柱,1)and 红柱<0,0,红柱,4,0),COLORFF9900;
STICKLINE(红柱<ref(红柱,1)and 红柱<0,0,红柱,3,0),COLORFFBB00;
STICKLINE(红柱<ref(红柱,1)and 红柱<0,0,红柱,2,0),COLORFFDD00;
STICKLINE(红柱<ref(红柱,1)and 红柱<0,0,红柱,1,0),COLORFFFF00;
STICKLINE(蓝柱>ref(蓝柱,1)and 蓝柱<0,0,蓝柱,10,0),COLOR998800;
STICKLINE(蓝柱>ref(蓝柱,1)and 蓝柱<0,0,蓝柱,7,0),COLORBBAA90;
STICKLINE(蓝柱>ref(蓝柱,1)and 蓝柱<0,0,蓝柱,4,0),COLORDDCC99;
STICKLINE(蓝柱>ref(蓝柱,1)and 蓝柱<0,0,蓝柱,1,0),COLORFFEEBB;
 

  • 本地高速下载
  • 下载地址2

  • 鲜花

    握手

    雷人

    路过

    鸡蛋

    亿操盘  

    Copyright © 2001-2018 91yicaopan.   All Rights Reserved.

    Powered by 亿操盘 ( 辽ICP备15002194号-1 )

    返回顶部