亿操盘

找回密码
立即注册
亿操盘 首页 大智慧公式 查看内容

七彩K线 - 股票软件、指标公式、证券书籍、炒股软件、股票分析软件下载 -亿操盘 ...

2018-9-29 21:50| 发布者: yicaopan| 查看: 62| 评论: 0|原作者: [db:作者]|来自: [db:来源]

软件简介:

七彩K线

M3:MA(C,3);
M5:MA(C,5);
M10:MA(C,10);
M20:MA(C,20);
M60:MA(C,60);
{非标涨停 黄色}
ZT:=C/REF(C,1)*100-100>9.93;
{光头阳线 黄色}
GY:=C/REF(C,1)>1 AND C=H AND O=L;
{光头阴线 兰色}
YY:=C/REF(C,1)<1 AND C=H AND O=L;
{放量下跌 青色}
FLXD:=C/REF(C,1)<0.86 AND VOL/CAPITAL*100>4.9;
{上升确立 晶红色 EXPMA0导数不知道 EXPMA0也不知道 用SLOPE与EMA代替}
SSQL:="MACD.MACD"(12,26,9)>0 AND SLOPE(EMA(EMA(C,12),12),3)>0 AND
COUNT(MA(C,60)>REF(MA(C,60),1),3)>=3 AND
COUNT(MA(C,20)>REF(MA(C,20),1),10)>=10;
{趋势向上2 红色}
QSXS2:="MACD.MACD"(26,12,9)>0 AND SLOPE(EMA(EMA(C,12),12),3)>0 AND
COUNT(MA(C,3)>REF(MA(C,3),1),3)>=3 AND
COUNT(MA(C,10)>REF(MA(C,10),1),3)>=3;
{趋势向上1 红色}
QSXS1:="MACD.MACD"(26,12,9)>0 AND SLOPE(EMA(EMA(C,12),12),3)>0 AND
COUNT(MA(C,3)>REF(MA(C,3),1),2)>=2 AND
COUNT(MA(C,10)>REF(MA(C,10),1),2)>=2;
{弱趋 绿色}
RS:="MACD.MACD"(26,12,9)<0 AND SLOPE(EMA(EMA(C,12),12),3)<0;
STICKLINE(RS=0,C,O,7,0),COLORWHITE;
STICKLINE(RS=0,H,L,0.1,0),COLORWHITE;
STICKLINE(RS>0,C,O,7,0),COLORGREEN;
STICKLINE(RS>0,H,L,0.1,0),COLORGREEN;
STICKLINE(QSXS1>0,C,O,7,0),COLORRED;
STICKLINE(QSXS1>0,H,L,0.1,0),COLORRED;
STICKLINE(QSXS2>0,C,O,7,0),COLORRED;
STICKLINE(QSXS2>0,H,L,0.1,0),COLORRED;
STICKLINE(SSQL>0,C,O,7,0),COLORMAGENTA;
STICKLINE(SSQL>0,H,L,0.1,0),COLORMAGENTA;
STICKLINE(FLXD>0,C,O,7,0),COLORCYAN;
STICKLINE(FLXD>0,H,L,0.1,0),COLORCYAN;
STICKLINE(YY>0,C,O,7,0),COLORBLUE;
STICKLINE(YY>0,H,L,0.1,0),COLORBLUE;
STICKLINE(GY>0,C,O,7,0),COLORYELLOW;
STICKLINE(GY>0,H,L,0.1,0),COLORYELLOW;
STICKLINE(ZT>0,C,O,7,0),COLORYELLOW;
STICKLINE(ZT>0,H,L,0.1,0),COLORYELLOW;

  • 本地高速下载
  • 下载地址2

  • 鲜花

    握手

    雷人

    路过

    鸡蛋

    亿操盘  

    Copyright © 2001-2018 91yicaopan.   All Rights Reserved.

    Powered by 亿操盘 ( 辽ICP备15002194号-1 )

    返回顶部