亿操盘

找回密码
立即注册
亿操盘 首页 大智慧公式 查看内容

终极天王KDJ - 股票软件、指标公式、证券书籍、炒股软件、股票分析软件下载 -亿操盘 ...

2018-9-29 21:50| 发布者: yicaopan| 查看: 53| 评论: 0|原作者: [db:作者]|来自: [db:来源]

软件简介:

本指标是终极天王编写,刚刚新鲜出炉,转给大家分享,源码有 大智慧L2,飞狐,通达信的

{分析家,大智慧l2}
穿透筹码:(100*WINNER(CLOSE)-100*WINNER(REF(CLOSE,1)*1)),linethick0;
套牢盘: (1-WINNER(CLOSE))*100 ,colorred,linethick0;
aa:(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100,coloryellow,linethick2;
FILLRGN(aa,-35,c),color255000;
RSVD:=(INDEXC-LLV(INDEXL,12))/(HHV(INDEXH,12)-LLV(INDEXL,12))*100;
KD:=SMA(RSVD,3,1);
DD:=SMA(KD,3,1);
J1:"KDJ.J"(27,5,3),COLORRED;
STICKLINE(KD>=DD,KD,DD,5,0),COLOR0080FF;
STICKLINE(KD<DD,KD,DD,5,0),COLOR007A00;
RSV:=(CLOSE-LLV(LOW,12))/(HHV(HIGH,12)-LLV(LOW,12))*100;
K:SMA(RSV,3,1),COLORWHITE;
D:SMA(K,3,1),COLORYELLOW;
STICKLINE(K>=D,K,D,2,0),COLORMAGENTA;
STICKLINE(K<D,K,D,2,0),COLORGREEN;
买卖:= EMA((-3)*(HHV(HIGH,30)-CLOSE)/(HHV(HIGH,30)-LLV(LOW,30))+2.7,9);
STICKLINE(买卖<0,k,d,2,0), COLORRED;
STICKLINE(买卖>2,k,d,2,0), COLORwhite;
超买线:80;
中间线:50;
超卖线:20,COLORFFCC00;
97;
技术低位:-20,COLORGREEN;
3;
 


{通达信}
超买线:80;
中间线:50;
超卖线:20,COLORFFCC00;
97;
技术低位:-20,COLORGREEN;
3;
RSVD:=(INDEXC-LLV(INDEXL,12))/(HHV(INDEXH,12)-LLV(INDEXL,12))*100;
KD:=SMA(RSVD,3,1);
DD:=SMA(KD,3,1);
J1:"KDJ.J"(27,5,3),COLORRED;
STICKLINE(KD>=DD,KD,DD,2,0),COLOR0080FF;
STICKLINE(KD<DD,KD,DD,2,0),COLOR007A00;
RSV:=(CLOSE-LLV(LOW,12))/(HHV(HIGH,12)-LLV(LOW,12))*100;
K:SMA(RSV,3,1),COLOREEEE33,LINETHICK2;
D:SMA(K,3,1),COLOR6699FF,LINETHICK2;
STICKLINE(K>=D,K,D,1,0),COLORMAGENTA;
STICKLINE(K<D,K,D,1,0),COLORGREEN;
AA:(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100,COLORYELLOW;



{飞狐}
DRAWGBK(CLOSE>0,colorRGB(85,85,95),colorRGB(25,25,112),0);
穿透筹码:(100*WINNER(CLOSE)-100*WINNER(REF(CLOSE,1)*1)),linethick0;
套牢盘: (1-WINNER(CLOSE))*100 colorred,linethick0;
aa:(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100,coloryellow,linethick2;
FILLRGN(C,aa,-35),color255000;
RSVD:=(INDEXC-LLV(INDEXL,12))/(HHV(INDEXH,12)-LLV(INDEXL,12))*100;
KD:=SMA(RSVD,3,1);
DD:=SMA(KD,3,1);
J1:"KDJ.J"(27,5,3),COLORRED;
STICKLINE(KD>=DD,KD,DD,5,0),COLOR0080FF;
STICKLINE(KD<DD,KD,DD,5,0),COLOR007A00;
RSV:=(CLOSE-LLV(LOW,12))/(HHV(HIGH,12)-LLV(LOW,12))*100;
K:SMA(RSV,3,1),COLORWHITE;
D:SMA(K,3,1),COLORYELLOW;
STICKLINE(K>=D,K,D,2,0),COLORMAGENTA;
STICKLINE(K<D,K,D,2,0),COLORGREEN;
技术低位:-20,colorgreen;
超买线:80;
中间线:50;
超卖线:20,COLORFFCC00;
3;95;
买卖:= EMA((-3)*(HHV(HIGH,30)-CLOSE)/(HHV(HIGH,30)-LLV(LOW,30))+2.7,9);
STICKLINE(买卖<0,k,d,2,0), COLORRED;
STICKLINE(买卖>2,k,d,2,0), COLORwhite;



对比kdj由四个公式组成
对比kd用法



1放量后涨停板横盘不破涨停板价-----量能为良性


2 mm指标aa值在0-20间横盘----强势横盘

3 个股kd在高位钝化

现在主力很狡猾,知道大家都在研究指标

4 大盘kd在底位走强

5给个保险---介入后跌超过3%,就止损,
止赢就简单了----aa上50一有风险就走
 

  • 本地高速下载
  • 下载地址2

  • 鲜花

    握手

    雷人

    路过

    鸡蛋

    亿操盘  

    Copyright © 2001-2018 91yicaopan.   All Rights Reserved.

    Powered by 亿操盘 ( 辽ICP备15002194号-1 )

    返回顶部