亿操盘

找回密码
立即注册
亿操盘 首页 大智慧公式 查看内容

馨芸主图 - 股票软件、指标公式、证券书籍、炒股软件、股票分析软件下载 -亿操盘 ...

2018-9-29 21:50| 发布者: yicaopan| 查看: 59| 评论: 0|原作者: [db:作者]|来自: [db:来源]

软件简介:

馨芸主图

input:n(1,1,100),m(3,1,100);

Xy_1:=(3*C+2*O+L+H)/7;
Xy_2:=SMA(MAX(Xy_1-REF(Xy_1,1),0),8,1)/SMA(ABS(Xy_1-REF(Xy_1,1)),8,1)*100;
Xy_3:=(C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100;
Xy_4:=(3*SMA(Xy_3,5,1)-2*SMA(SMA(Xy_3,5,1),3,1)-50)*1.032+50;
Xy_5:=(Xy_2+Xy_4)/2-5;
Xy_6:=(C-LLV(L,4))/(HHV(H,4)-LLV(L,4))*100;
Xy_7:=LLV(L,4)+SMA(Xy_6,4,1)/100*(HHV(H,4)-LLV(L,4));
馨芸:SMA(Xy_7,3,1),ColorFF80FF;
引导:C+(Xy_5/34-1)*(ema(C,30)/13)*3,Color00FF6C;

STICKLINE(C<=馨芸 and O>=C,L,H,0,0),ColorFFB95B;   STICKLINE(C<=馨芸 and O>=C,C,O,7,0),ColorFFB95B;
STICKLINE(C<=馨芸 and O<=C,L,H,0,0),ColorFFB95B;   STICKLINE(C<=馨芸 and O<=C,C,O,7,1),ColorFFB95B;
STICKLINE(C>=馨芸 and C>=O,L,H,0,0),Color5050FF;   STICKLINE(C>=馨芸 and C>=O,C,O,7,0),Color5050FF;
STICKLINE(C>=馨芸 and C<=O,L,H,0,1),Color5050FF;   STICKLINE(C>=馨芸 and C<=O,C,O,7,1),Color5050FF;

DRAWTEXT(CROSS(C,馨芸),L*0.99,'B'),COLORRED;
DRAWTEXT(CROSS(馨芸,C),H*1.03,'S'),COLORBLUE;

  • 本地高速下载
  • 下载地址2

  • 鲜花

    握手

    雷人

    路过

    鸡蛋

    亿操盘  

    Copyright © 2001-2018 91yicaopan.   All Rights Reserved.

    Powered by 亿操盘 ( 辽ICP备15002194号-1 )

    返回顶部