亿操盘

找回密码
立即注册
亿操盘 首页 大智慧公式 查看内容

彩虹动向 - 股票软件、指标公式、证券书籍、炒股软件、股票分析软件下载 -亿操盘 ...

2018-9-29 21:51| 发布者: yicaopan| 查看: 69| 评论: 0|原作者: [db:作者]|来自: [db:来源]

软件简介:

彩虹动向.FNC

彩虹动向}
DRAWGBK((C> 0),STRIP(RGB(10,10,30),RGB(10,10,10),0));
V1:=(CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*300;
黄柱买入:stickline(V1>0,V1,0,6,0),color00BBFF;
STICKLINE(V1>0,0,V1,8,0),COLOR00AAFF;
STICKLINE(V1>0,0,V1,6.6,0),color00BBFF;
STICKLINE(V1>0,0,V1,4.4,0),COLOR00CCFF;
STICKLINE(V1>0,0,V1,3.3,0),COLOR00DDFF;
STICKLINE(V1>0,0,V1,2,0),COLOR00EEFF;
STICKLINE(V1>0,0,V1,1,0),COLOR00FFFF;
{筹码定义和显示}
VARA:=REF(LOW,1);
VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;
VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);
VARD:=LLV(LOW,30);
VARE:=HHV(VARC,30);
VARF:=IF(MA(CLOSE,58),1,0);
VARG:=EMA(IF(LOW<=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;
VARH:=IF(VARG>100,100,VARG);
主力筹码:STICKLINE(VARH>-120,0,VARH/3,5,1),ColorBLUE;
{STICKLINE(VARH>-120,0,VARH/3,8,0),ColorCD690E;}
STICKLINE(VARH>-120,0,VARH/3,6,0),ColorEF7B12;
STICKLINE(VARH>-120,0,VARH/3,4,0),ColorF08728;
STICKLINE(VARH>-120,0,VARH/3,2,0),ColorF29540;
STICKLINE(VARH>-120,0,VARH/3,1,0),ColorF5A963;
快线:(CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*300,COLORRED,LINETHICK1,LAYER1;
慢线:EMA(V1,6),colorGREEN,linethick1,LAYER1;
中线:ema(ema(v1,30),3)*2,colorFF00FF,linethick1,LAYER1;
 

  • 本地高速下载
  • 下载地址2

  • 鲜花

    握手

    雷人

    路过

    鸡蛋

    亿操盘  

    Copyright © 2001-2018 91yicaopan.   All Rights Reserved.

    Powered by 亿操盘 ( 辽ICP备15002194号-1 )

    返回顶部