亿操盘

找回密码
立即注册
亿操盘 首页 通达信公式 查看内容

量能饱和度 - 股票软件、指标公式、证券书籍、炒股软件、股票分析软件下载 -上证50期 ...

2018-11-9 06:00| 发布者: yicaopan| 查看: 12| 评论: 0|原作者: [db:作者]|来自: [db:来源]

软件简介:

N:=20;

SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N))*100);

STICKLINE(((CLOSE>0)AND BARSCOUNT(C)),0,100,3,1),COLOR777777;

STICKLINE(((SAT<=5)AND BARSCOUNT(C)),0,(0+SAT),2.9,1),COLORBLUE;

STICKLINE((((SAT>5)AND (SAT<=20))AND BARSCOUNT(C)),0,(0+SAT),3,0),COLORCCFF88;

STICKLINE((((SAT>20)AND(SAT<=40))AND BARSCOUNT(C)),0,(0+SAT),3,0),COLORFF00FF;

STICKLINE(((SAT>40)AND BARSCOUNT(C)),0,(0+SAT),2,0),COLORRED;

STICKLINE(((CLOSE>0)AND BARSCOUNT(C)),0,(0+SAT),2,0),COLORRED;

STICKLINE(((CLOSE<REF(CLOSE,1))AND BARSCOUNT(C)),0,(0+SAT),1,0),COLORLIGREEN;

均线:MA(SAT,N),COLORGREEN;
{分析家公式网www.88gs.com}

量能饱和度:SAT,LINETHICK2,COLORYELLOW;

  • 本地高速下载

  • 鲜花

    握手

    雷人

    路过

    鸡蛋

    亿操盘  

    Copyright © 2001-2018 91yicaopan.   All Rights Reserved.

    Powered by 亿操盘 ( 辽ICP备15002194号-1 )

    返回顶部