亿操盘

找回密码
立即注册
亿操盘 首页 通达信公式 查看内容

精准买入点——钻石黄金柱指标副图 - 股票软件、指标公式、证券书籍、炒股软件、股票 ...

2018-11-9 06:00| 发布者: yicaopan| 查看: 14| 评论: 0|原作者: [db:作者]|来自: [db:来源]

软件简介:

N:=5; N1:=21;

VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-

3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINETHICK1;

VAR2:=8,COLORGREEN,LINETHICK0;

尝试买: IF(CROSS(VAR1,VAR2),60,0),LINETHICK2,COLORLIBLUE;

DRAWTEXT(尝试买,85,'试买'),COLORYELLOW,COLORLIBLUE;

有庄:= IF(VAR1<=8,50,0),COLORCYAN,LINETHICK2;

低吸线: 20,LINETHICK2,COLORLIMAGENTA;

VARO5:=LLV(LOW,27);

VARO6:=HHV(HIGH,34);
{分析家公式网www.88gs.com}

VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;

建仓:= IF((VARO7<10),100,118) ,COLOR00CCFF,LINETHICK1;

CD1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(L,9))-0.7;

CD2:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9));

CD3:=SMA(SMA(CD2,3,1),3,1);

CD4:=(CD3-SMA(CD1,9,1))-0.5;

CD5:=IF(CD4>0.00,CD4,0.00);

CD6:=REF(CD5,1);

VAR81:=MA(C,9),COLORRED;

空头1:=IF(CD6-CD5,CD6,CD5),LINETHICK3,COLORYELLOW;

减仓:=CROSS(CD6,CD5),STICK,COLORYELLOW;

VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;

VAR2A:=SMA(VAR1A,9,1)+100;

VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VAR4A:=SMA(VAR3A,3,1);

VAR5A:=SMA(VAR4A,3,1)+100;

VAR6A:=VAR5A-VAR2A;

出击:=IF(VAR6A>N1,VAR6A-N1,0),COLORLIRED;

钻石黄金柱:IF(CROSS(出击,0.01),72,0),STICK,COLORYELLOW,LINETHICK9;

DRAWICON(钻石黄金柱>0,72,24);

XG:=CROSS(出击,0.01);

LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

E:=CROSS(83,RSI);{分析家公式网www.88gs.com}

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;

操盘线:SMA(RSV,3,1),LINETHICK2,COLORRED;

散户线:SMA(操盘线,3,1),LINETHICK3,COLORYELLOW;

STICKLINE(REF(出击,1)<出击,出击,REF(出击,1),3,0),COLORLIMAGENTA;

STICKLINE(REF(出击,1)>出击,出击,REF(出击,1),3,0),COLORFFCCCC;

  • 本地高速下载

  • 鲜花

    握手

    雷人

    路过

    鸡蛋

    亿操盘  

    Copyright © 2001-2018 91yicaopan.   All Rights Reserved.

    Powered by 亿操盘 ( 辽ICP备15002194号-1 )

    返回顶部