亿操盘

亿操盘 首页 通达信公式 查看内容

判断顶底综合指标 - -上证50ETF期权

2019-2-11 06:00| 发布者: yicaopan| 查看: 23| 评论: 0|原作者: [db:作者]|来自: [db:来源]

软件简介:

STICKLINE(100,100,100,10,0),COLORFFFF00;
STICKLINE(10,0,0,10,0),COLORFFFF00;
短期线:=100-(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14))*100;
A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);
D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);
长期线:A+100,COLOR7F00FF,NODRAW;
中期线:D+100,COLORFFFFFF,NODRAW;
DRAWBAND(中期线,RGB(100,0,50),长期线,RGB(256,96,96));
WR14:100-(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14))*100,COLOR00FF00;
WR34:100-(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34))*100,COLOR00FFFF,LINETHICK1;
WR89:100-(HHV(HIGH,89)-CLOSE)/(HHV(HIGH,89)-LLV(LOW,89))*100,COLOR0000FF,LINETHICK1;
顶部区域:=(中期线<REF(中期线,1) AND REF(中期线,1)>80) AND (REF(短期线,1)>95 OR REF(短期线,2)>95 ) AND 长期线>60 AND 短期线<83.5
AND 短期线<中期线 AND 短期线<长期线+4,COLORGREEN;
顶部:=FILTER(顶部区域,4);
{分析家公式网www.88gs.com}
STICKLINE( {见顶 OR} 顶部,5,0,20,1 ),COLORRED,LINETHICK2;
底部区域:=(长期线<12 AND 中期线<8 AND (短期线<7.2 OR REF(短期线,1)<5) AND (中期线>REF(中期线,1) OR 短期线>REF(短期线,1)))
OR (长期线<8 AND 中期线<7 AND 短期线<15 AND 短期线>REF(短期线,1)) OR (长期线<10 AND 中期线<7 AND 短期线<1);
STICKLINE( 底部区域,105,100,20,1),COLOR00FFFF;
 
低位金叉:=50*(长期线<15 AND REF(长期线,1)<15 AND 中期线<18 AND 短期线>REF(短期线,1) AND CROSS(短期线,长期线) AND 短期线>中期线
AND (REF(短期线,1)<5 OR REF(短期线,2)<5 ) AND (中期线>=长期线 OR REF( 短期线,1)<1 ));
STICKLINE(低位金叉,-5,105,0,1),COLOR7F00FF;
{AROON}
牛34:(34-HHVBARS(H,34+1))/34*100,COLORFFCC00,LINETHICK2;
熊34:100-(34-LLVBARS(L,34+1))/34*100,COLORFFCC00,LINETHICK2;
牛89:(89-HHVBARS(H,89+1))/89*100,COLORFF00FF,LINETHICK2;
熊89:100-(89-LLVBARS(L,89+1))/89*100,COLORFF00FF,LINETHICK2;
STICKLINE(牛34=100,110,100,1,0),COLOR00FFFF;
STICKLINE(熊34=0,0,-10,1,0),COLOR00FFFF;
STICKLINE(牛89=100,110,100,1,0),COLORFF00FF;
STICKLINE(熊89=0,0,-10,1,0),COLORFF00FF;

  • 本地高速下载

  • 鲜花

    握手

    雷人

    路过

    鸡蛋
    超低手续费扫码注册上证50ETF期权

    亿操盘

    Copyright © 2001-2018 91yicaopan.   All Rights Reserved.

    Powered by 亿操盘 ( 辽ICP备15002194号-1 ) 联系电话: 4001825055

    返回顶部

    点击这里给我发消息

    客户服务热线

    400-182-5055

    在线客服