亿操盘

亿操盘 首页 大智慧公式 查看内容

买卖机密 底部发现 - -上证50ETF期权

2019-3-11 06:00| 发布者: yicaopan| 查看: 38| 评论: 0|原作者: [db:作者]|来自: [db:来源]

软件简介:

{买卖机密 底部发现}
LC :=REF(CLOSE,1);
RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),18,1)/SMA(ABS(CLOSE-LC),18,1)*100;
红线上穿买:MA(3*RSI2-2*SMA(MAX(CLOSE-LC,0),16,1)/SMA(ABS(CLOSE-LC),16,1)*100,3);
黄线上穿卖:EMA(红线上穿买,8);
DRAWICON (CROSS(红线上穿买,黄线上穿卖)=1,红线上穿买,1);
DRAWICON (CROSS(黄线上穿卖,红线上穿买)=1,黄线上穿卖,2);
STICKLINE(红线上穿买>黄线上穿卖,红线上穿买,黄线上穿卖,2,0),COLORFF00FF;
STICKLINE(红线上穿买<(REF(红线上穿买,1)),红线上穿买,黄线上穿卖,2,0),coloryellow;
STICKLINE(红线上穿买<黄线上穿卖,红线上穿买,黄线上穿卖,2,0),colorblue;
STICKLINE(红线上穿买<黄线上穿卖 AND 红线上穿买>(REF(红线上穿买*0.95,1)),红线上穿买,黄线上穿卖,2,0),colorgreen;
PARTLINE(红线上穿买,红线上穿买<=黄线上穿卖,RGB(0,255,0),1,RGB(255,0,0)),coloryellow,LINETHICK2;
PARTLINE(黄线上穿卖,红线上穿买<=黄线上穿卖,RGB(0,255,255),1,RGB(255,0,255)),coloryellow,LINETHICK2;
DIFF :=(EMA(CLOSE,8) - EMA(CLOSE,21));
DEA := EMA(DIFF,5);
F1:=ZIG(3,16);
VERTLINE(F1<REF(F1,1),2),coloraa8800;
VC:=(2*C+H+L)/4;
VD:=LLV(L,34);
VE:=HHV(H,34);
VF:=LLV(L,21);
V10:=HHV(H,21);
V11:=EMA((VC-VF)/(V10-VD)*100,5);
V12:=EMA((VC-VD)/(VE-VD)*100,8);
V13:=EMA(V12,5);
STICKLINE(V12>0 AND (V12-V13)>=0 ,80 ,78 ,6 ,0 ),COLORFF00FF;
STICKLINE(V12>0 AND (V12-V13)<0 ,80 ,78 ,6 ,1 ),COLOR00FF00;
STICKLINE(V12>0 AND (V12-V13)>=0 ,20 ,18 ,6 ,0 ),COLORFF00FF;
STICKLINE(V12>0 AND (V12-V13)<0 ,20 ,18 ,6 ,1 ),COLOR00FF00;
{88gs}
N:=50.0000000009;
M1:=5.0000000009;
M2:=10.0000000009;
LG:=240.0000000009;
N54:=12.0000000009;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
a:=SMA(RSV,M1,1);
b:=SMA(a,M2,1);
e:=3*a-2*b;
kkk:=100;
K:=MA(a,3);
D:=MA(b,3);
J:=MA(e,3);
VarB1:=ZIG(3,96/N54);
乌云:IF( REF(varB1,2)<REF(varB1,1) AND varB1<REF(varB1,1),75,100),colorFF8000,LINETHICK3;
卖:IF( REF(varB1,2)<REF(varB1,1) AND varB1<REF(varB1,1),75,100),colorwhite,LINETHICK1;
DRAWICON(REF(varB1,2)<REF(varB1,1) AND varB1<REF(varB1,1),73,"sell");
猎豹: IF(REF(VarB1,2)>REF(VarB1,1) AND VarB1>REF(VarB1,1),25,0),color8000FF,LINETHICK3;
买: IF(REF(VarB1,2)>REF(VarB1,1) AND VarB1>REF(VarB1,1),25,0),coloryellow,LINETHICK1;
DRAWICON(REF(VarB1,2)>REF(VarB1,1) AND VarB1>REF(VarB1,1),28,"buy");
  • 本地高速下载

  • 鲜花

    握手

    雷人

    路过

    鸡蛋
    超低手续费扫码注册上证50ETF期权

    亿操盘

    Copyright © 2001-2018 91yicaopan.   All Rights Reserved.

    Powered by 亿操盘 ( 辽ICP备15002194号-1 ) 联系电话: 4001825055

    返回顶部

    点击这里给我发消息

    客户服务热线

    400-182-5055

    在线客服