亿操盘

亿操盘 首页 大智慧公式 查看内容

SP+散户+庄吸(源码 副图 大智慧 贴图),无未来函数 - -上证50ETF期权 ...

2019-3-15 06:00| 发布者: yicaopan| 查看: 16| 评论: 0|原作者: [db:作者]|来自: [db:来源]

软件简介:

利用系统SP反向指标,通过修改参数,+散户+庄吸,整合的顶底参考指标,无未来函数
 

顶: 91.8,COLOR00FF00;

底: 2.8,COLORYELLOW;

底1:1.3,COLORYELLOW;

sp:-MA((LLV(LOW,250)-CLOSE)/(HHV(HIGH,250)-LLV(LOW,250))*100,5),colorwhite;

{sp:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV (LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),colorwhite};

 CJ:=(H+L+2*O+3*C)/7;

 DN:=INTPART(276/POW(DATATYPE-1.7,2)-1.1);

 DS:=intpart(1.8*DN);

 DB:=intpart(0.5*DN);

 DC:=intpart(0.67*DN);

 接盘侠来啦:SMA(forcast(PWINNER(38,66*CJ/108)*102,DC),DS,DS-1),colorgreen;

 VAR2:=REF(LOW,1);{www.88gs.com}

 VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),2,1)*100;

 VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);

 VAR5:=LLV(LOW,32);

 VAR6:=HHV(VAR4,30);

 VAR7:=IF(MA(CLOSE,30),1,0);

 VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/1999*VAR7;

 VAR9:=IF(VAR8>100,100,VAR8);

 庄吸:VAR9,LINETHICK1,COLORFF00FF;

 DRAWTEXT(cross(顶,sp) and 接盘侠来啦>15.4,80+4,'卖'),align1,COLOR00FF00;

 DRAWTEXT(cross(接盘侠来啦,sp) and sp>74,80+4,'卖'),align1,COLOR00FF00;

 DRAWTEXT(cross(sp,底) and 庄吸>32 and 接盘侠来啦<1.8,20+4,'买'),align1,colorred;

 DRAWTEXT(cross(sp,底1) and 庄吸>32 and 接盘侠来啦<1.8,20+4,'买1'),align1,colorred;


 

SP 散户 庄吸

  • 本地高速下载

  • 鲜花

    握手

    雷人

    路过

    鸡蛋

    亿操盘  

    Copyright © 2001-2018 91yicaopan.   All Rights Reserved.

    Powered by 亿操盘 ( 辽ICP备15002194号-1 ) 联系电话: 4001825055

    返回顶部

    点击这里给我发消息

    客户服务热线

    400-182-5055

    在线客服