亿操盘

亿操盘 首页 通达信公式 查看内容

天狼成本均线主图及选股 - -上证50ETF期权

2019-3-15 06:00| 发布者: yicaopan| 查看: 14| 评论: 0|原作者: [db:作者]|来自: [db:来源]

软件简介:

通达信指标:天狼成本均线主图及选股


P1:=8;
P2:=21;
P3:=60;
STICKLINE(C>=O,C,O,3,0),COLOR000045;
STICKLINE(C>=O,C,O,2.5,0),COLOR000065;
STICKLINE(C>=O,C,O,2,0),COLOR000085;
STICKLINE(C>=O,C,O,1.5,0),COLOR0000A5;
STICKLINE(C>=O,C,O,1,0),COLOR0000C5;
STICKLINE(C>=O,C,O,0.5,0),COLOR0000E5;
STICKLINE(C>=O,H,L,0,0),COLOR0000F5;
STICKLINE(C<O,C,O,3,0),COLOR656500;
STICKLINE(C<O,C,O,2.5,0),COLOR757500;
STICKLINE(C<O,C,O,2,0),COLOR858500;
STICKLINE(C<O,C,O,1.5,0),COLOR959500;
STICKLINE(C<O,C,O,1,0),COLORA5A500;
STICKLINE(C<O,C,O,0.5,0),COLORB5B500;
STICKLINE(C<O,H,L,0,0),COLORC5C500;
JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));
DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);
JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));
MA8:IF(JJJT,0.01*EXPMA(AMOUNT,P1)/EXPMA(VOL,P1),EMA((HIGH+LOW+CLOSE)/3,P1))COLORWHITE LINETHICK2;
MA21:IF(JJJT,0.01*EXPMA(AMOUNT,P2)/EXPMA(VOL,P2),EMA((HIGH+LOW+CLOSE)/3,P2))COLORYELLOW LINETHICK2;
MA60:IF(JJJT,0.01*EXPMA(AMOUNT,P3)/EXPMA(VOL,P3),EMA((HIGH+LOW+CLOSE)/3,P3))COLORMAGENTA LINETHICK2;
MA∞:IF(JJJT,DMA(AMOUNT/(100*VOL),100*VOL/FINANCE(7)),EMA((HIGH+LOW+CLOSE)/3,120))COLORBLUE LINETHICK2;
获利:=WINNER(CLOSE)*100;
{分析家公式网www.88gs.com}
受伤庄股:=获利>40 AND MA60>MA∞ AND MA21>MA60 AND C<MA∞ AND REF(C,3)>MA∞ STICK;
DRAWTEXT(受伤庄股,(L-0.04),'受伤庄股'),COLORCYAN;

{
选股公式:

JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));
DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);
JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));
MA8:=IF(JJJT,0.01*EXPMA(AMOUNT,8)/EXPMA(VOL,8),EMA((HIGH+LOW+CLOSE)/3,8))COLORWHITE LINETHICK2;
MA21:=IF(JJJT,0.01*EXPMA(AMOUNT,21)/EXPMA(VOL,21),EMA((HIGH+LOW+CLOSE)/3,21))COLORYELLOW LINETHICK2;
MA60:=IF(JJJT,0.01*EXPMA(AMOUNT,60)/EXPMA(VOL,60),EMA((HIGH+LOW+CLOSE)/3,60))COLORMAGENTA LINETHICK2;
MA∞:=IF(JJJT,DMA(AMOUNT/(100*VOL),100*VOL/FINANCE(7)),EMA((HIGH+LOW+CLOSE)/3,120))COLORBLUE LINETHICK2;
获利:=WINNER(CLOSE)*100;
受伤庄股:获利>40 AND MA60>MA∞ AND MA21>MA60 AND C<MA∞ AND REF(C,3)>MA∞;
}
 

  • 本地高速下载

  • 鲜花

    握手

    雷人

    路过

    鸡蛋

    亿操盘  

    Copyright © 2001-2018 91yicaopan.   All Rights Reserved.

    Powered by 亿操盘 ( 辽ICP备15002194号-1 ) 联系电话: 4001825055

    返回顶部

    点击这里给我发消息

    客户服务热线

    400-182-5055

    在线客服