亿操盘

亿操盘 首页 大智慧公式 查看内容

【金钻指标】17年来年均复利46%的交易系统【十战七胜】追寻长期稳定复利(通达信,大 ...

2019-5-14 06:00| 发布者: yicaopan| 查看: 90| 评论: 0|原作者: [db:作者]|来自: [db:来源]

软件简介:

17年来年均复利46%的交易系统【十战七胜】追寻长期稳定复利(通达信,大智慧适用)

自2014.7.30日模拟炒股开户,到11月4日,主要应用【十战七胜】股票交易系统使账户资金增长27.5%,同期上证指数涨幅11.3%,没有暴利,只能稳健获利。
我的【十战七胜】要是每次按照全仓一只股,经过大智慧交易系统测试平台测试,年均复利是93%,花费8.5年收益率达到,347.7倍。
当然这只是纸上谈兵,最起码要经过模拟炒股的检验。
持股控制在2至4只之内,请不要频繁换股。

【十战七胜】,从2006年至今的交易系统测试图。
如果不嫌年均复利40%太少,本帖值得关注。
复利的计算是对本金及其产生的利息一并计算,也就是利上有利。据说,复利是世界第八大奇迹。
 
 
 


通达信上测试图。
 

上图,盈亏比161/61=2.63。
平均来说,在不同的交易日买入10次,胜7次,亏3次,盈亏比(7*10%)/(3*12%)=1.94,有人说盈亏比大于1.5就不错了
 

源码来了,(大智慧,通达信等软件通用源码)

{十战七胜}
A1:=((CLOSE)/(REF(CLOSE,10)))/((INDEXC)/(REF(INDEXC,10)));
A2:=((CLOSE)/(REF(CLOSE,20)))/((INDEXC)/(REF(INDEXC,20)));
A3:=((CLOSE)/(REF(CLOSE,55)))/((INDEXC)/(REF(INDEXC,55)));
A4:=((CLOSE)/(REF(CLOSE,144)))/((INDEXC)/(REF(INDEXC,144)));
A5:=(((MA(CLOSE,5) > MA(CLOSE,10))) AND ((VOL < MA(VOL,3)))) AND (((HHV(VOL,10))/(LLV(VOL,10)) < 3.8));
A6:=(((MA(CLOSE,8))/(REF(MA(CLOSE,8),1)) >= 1.007)) OR (((MA(CLOSE,8))/(REF(MA(CLOSE,8),2)) >= 1.014));
A7:=(((A6) AND (A5)) AND ((INDEXC > MA(INDEXC,21)))) AND ((INDEXC > REF(INDEXC,1)));
A8:=(((((MA(CLOSE,10))/(MA(CLOSE,20))) - (1))*(100) < 1.7)) OR (((((MA(CLOSE,20))/(MA(CLOSE,30))) - (1))*(100) < 1.5));
A9:=(((((((((REF(A7,1)) AND (A8)) AND ((CLOSE < HIGH))) AND (BETWEEN((CLOSE)/(MA(CLOSE,13)),0.992,1.022))) AND ((A1 < 1.1))) AND ((A3 < 1.3))) AND ((A4 < 1.3))) AND (((HIGH)/(CLOSE) > 1.034))) AND (((CLOSE)/(LOW) < 1.025))) AND ((HHV(MA(VOL,4),4) < (REF(HHV(MA(VOL,4),44),4))*(0.85)));
AA:=((((MA(CLOSE,5) > MA(CLOSE,10))) AND ((((HIGH)/(CLOSE) > 1.034)) AND (((CLOSE)/(LOW) > 1.005)))) AND ((VOL < MA(VOL,3)))) AND (((HHV(VOL,10))/(LLV(VOL,10)) < 3.8));
AB:=(((MA(CLOSE,5))/(REF(MA(CLOSE,5),1)) >= 1.012)) OR (((MA(CLOSE,5))/(REF(MA(CLOSE,5),2)) >= 1.024));
AC:=(AB) AND (AA);{http://www.70822.com}
AD:=(((((MA(CLOSE,10))/(MA(CLOSE,20))) - (1))*(100) < 1.7)) OR (((((MA(CLOSE,20))/(MA(CLOSE,30))) - (1))*(100) < 1.5));
AE:=((((((REF(AC,1)) AND (AD)) AND ((CLOSE < HIGH))) AND (BETWEEN((CLOSE)/(MA(CLOSE,8)),0.992,1.022))) AND ((A2 < 1.03))) AND ((A4 < 1.4))) AND ((HHV(MA(VOL,4),4) < (REF(HHV(MA(VOL,4),44),4))*(0.92)));
AF:=(AE) OR (A9);
XG:AF;

附件里有大智慧和通达信的公式,副图和预警选股公式。
 
  • 本地高速下载

  • 鲜花

    握手

    雷人

    路过

    鸡蛋
    超低手续费扫码注册上证50ETF期权

    亿操盘

    Copyright © 2001-2018 91yicaopan.   All Rights Reserved.

    Powered by 亿操盘 ( 辽ICP备15002194号-1 ) 联系电话: 4001825055

    返回顶部

    点击这里给我发消息

    客户服务热线

    400-182-5055

    在线客服