亿操盘

亿操盘 首页 通达信公式 查看内容

【飞马】年费2.6W的公式 ---动力线指标(飞狐、大智慧、通信达通用源码) ...

2018-9-29 22:18| 发布者: yicaopan| 查看: 2418| 评论: 0|原作者: [db:作者]|来自: [db:来源]

软件简介:

{动力线指标-飞狐、大智慧、通达信}
量:=V;
换手:V/CAPITAL*100,LINETHICK0;
VAR1:=VOL/((H-L)*2-ABS(C-O));
买盘:=IF(C>O,VAR1*(H-L),IF(C<O,VAR1*((H-O)+(C-L)),VOL/2));
卖盘:=IF(C>O,0-VAR1*((H-C)+(O-L)),IF(C<O,0-VAR1*(H-L),0-VOL/2));
DLX:(买盘-(-卖盘))/量*换手,COLORAAFF3D,LINETHICK0;
STICKLINE((买盘-(-卖盘))/量*换手<0,DLX,0,8,0),COLORFF8800;
STICKLINE((买盘-(-卖盘))/量*换手<0,DLX,0,5,0),COLORFFaa00;
STICKLINE((买盘-(-卖盘))/量*换手<0,DLX,0,3,0),COLORFFcc00;
STICKLINE((买盘-(-卖盘))/量*换手<0,DLX,0,1,0),COLORFFee00;
STICKLINE((买盘-(-卖盘))/量*换手>=0,DLX,0,8,0),COLOR880088;
STICKLINE((买盘-(-卖盘))/量*换手>=0,DLX,0,5,0),COLORaa00aa;
STICKLINE((买盘-(-卖盘))/量*换手>=0,DLX,0,3,0),COLORcc00CC;
STICKLINE((买盘-(-卖盘))/量*换手>=0,DLX,0,1,0),COLORee00ee;
DLX1:SUM(DLX,6),Color0065F8;
DLX2:MA(DLX1,3),Color26FF3F;
DLX3:MA(DLX1,10),COLORYELLOW;
{partline(DLX3>REF(DLX3,1),DLX3),LINETHICK2,Color00FFFF;
partline(DLX3<REF(DLX3,1),DLX3),LINETHICK2,ColorFFFF00;}
0,Color135498;
A1:=SUMBARS(VOL,CAPITAL);
CMA:=IF(CAPITAL>0,SUM(AMOUNT,A1)/SUM(VOL,A1)/100,EMA(CLOSE,120));
百分之百换手价:CMA,LINETHICK0,ColorFFC0FF;{100%换手平均成本价};
下面是通达信的
{动力线指标-TXD}
量:=V;
换手:V/CAPITAL*100,LINETHICK0;
VAR1:=VOL/((H-L)*2-ABS(C-O));
买盘:=IF(C>O,VAR1*(H-L),IF(C<O,VAR1*((H-O)+(C-L)),VOL/2));
卖盘:=IF(C>O,0-VAR1*((H-C)+(O-L)),IF(C<O,0-VAR1*(H-L),0-VOL/2));
DLX:(买盘-(-卖盘))/量*换手,COLORAAFF3D,LINETHICK0;

STICKLINE((买盘-(-卖盘))/量*换手<0,DLX,0,3,0),COLORFFAA00;
STICKLINE((买盘-(-卖盘))/量*换手<0,DLX,0,2,0),COLORFFCC00;
STICKLINE((买盘-(-卖盘))/量*换手<0,DLX,0,0,0),COLORFFEE00;

STICKLINE((买盘-(-卖盘))/量*换手>=0,DLX,0,3,0),COLORAA00AA;
STICKLINE((买盘-(-卖盘))/量*换手>=0,DLX,0,2,0),COLORCC00CC;
STICKLINE((买盘-(-卖盘))/量*换手>=0,DLX,0,0,0),COLOREE00EE;
DLX1:SUM(DLX,6),COLOR0065F8;
DLX2:MA(DLX1,3),COLOR26FF3F;
DLX3:MA(DLX1,10),COLORYELLOW;
{PARTLINE(DLX3>REF(DLX3,1),DLX3),LINETHICK2,COLOR00FFFF;
PARTLINE(DLX3<REF(DLX3,1),DLX3),LINETHICK2,COLORFFFF00;}
0,COLOR135498;
A1:=SUMBARS(VOL,CAPITAL);
CMA:=IF(CAPITAL>0,SUM(AMOUNT,A1)/SUM(VOL,A1)/100,EMA(CLOSE,120));
百分之百换手价:CMA,LINETHICK0,COLORFFC0FF;{100%换手平均成本价};


解  释:

      动力线是衡量多空双方买卖意愿强弱的指标,是股价走势的先行指标,往往领先股价涨跌.
在一轮上涨行情开始之前,动力线指标红绿柱的红柱密度增加,绿柱减少,DLX1止跌向上,股价开始起稳,随后随着成交量的放大和主动性买入比例的增加,动力线加速上升,一轮上涨行情展开;经过一段时间的上涨之后,多空分歧加大,成交量急剧增加,但主动性买入的比例却在减小,动力线的红绿柱变得绿多红少,DLX1线走平或开始向下,预示一段上涨行情即将结束.DLX3作为中线持股指标,当股价与其出现背离时更要小心。  

  • 此软件暂不提供下载

  • 鲜花

    握手

    雷人

    路过

    鸡蛋

    亿操盘

    Copyright © 2001-2019 91yicaopan.   All Rights Reserved.

    Powered by 亿操盘 ( 辽ICP备15002194号-1 )

    返回顶部

    点击这里给我发消息

    客户微信:

    yi_caopan

    在线客服