亿操盘

亿操盘 首页 大智慧公式 查看内容

主力筹码趋向指标和超级主升指标 - -上证50ETF期权

2019-6-10 12:00| 发布者: yicaopan| 查看: 43| 评论: 0|原作者: [db:作者]|来自: [db:来源]

软件简介:

 主力筹码趋源码:

VAR1:=1;
VAR3:=MA(CLOSE,13);
VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);
VAR5:=LLV(LOW,75);
VAR6:=HHV(HIGH,75);
VAR7:=(VAR6-VAR5)/100;
VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);
VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);
VARA:=3*VAR8-2*SMA(VAR8,15,1);
VARB:=3*VAR9-2*SMA(VAR9,15,1);
VARC:=100-VARB;
主力筹码趋向: (100-VARA)*VAR1,COLOR0099FF;
VARD:=主力筹码趋向>VAR4;
VARE:=REF(LOW,1)*0.9;
VARF:=LOW*0.9;
VAR11:=EMA(VARF,30);
VAR12:=CLOSE-REF(CLOSE,1);
VAR13:=MAX(VAR12,0);
VAR14:=ABS(VAR12);
VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;
VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;
VAR17:=BARSCOUNT(CLOSE);
VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;
VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);
VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1D:=SMA(VAR1C,4,1);
VAR1E:=SMA(VAR1D,3,1);
VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND VAR16<28 AND VAR17>50;
STICKLINE(VARD,VAR4,主力筹码趋向,1,0),COLOR0099FF;
STICKLINE(VAR20,0,80,1,0),COLORRED,LINETHICK3 ;
主力做底轴线:95,COLORYELLOW ,LINETHICK2 ;
主力做大底轴线:100,COLORMAGENTA ,LINETHICK3 ;
主力做顶轴线:0,COLORCYAN ,LINETHICK2 ;
中线轴: 15,COLORWHITE ,LINETHICK2 ;
 
 
超级主升源码
VAR11:=3*SMA((C-LLV(L,180))/(HHV(H,180)-LLV(L,180))*100,5,1)
-2*SMA(SMA((C-LLV(L,180))/(HHV(H,180)-LLV(L,180))*100,180,1),15,1);
超级主升:EMA(VAR11,5), LINETHICK2,COLOR6600FF;
DRAWBAND(超级主升,255,100,0);
100,LINETHICK2 ,COLOR999999;
STICKLINE(CROSS(超级主升,100),100,120,3,0),COLORLIRED;
DRAWTEXT(CROSS(超级主升,100),100,'↖超级主升'),COLORYELLOW;
  • 本地高速下载

  • 鲜花

    握手

    雷人

    路过

    鸡蛋
    超低手续费扫码注册上证50ETF期权

    亿操盘

    Copyright © 2001-2018 91yicaopan.   All Rights Reserved.

    Powered by 亿操盘 ( 辽ICP备15002194号-1 ) 联系电话: 4001825055

    返回顶部

    点击这里给我发消息

    客户服务热线

    400-182-5055

    在线客服