亿操盘

亿操盘 首页 通达信 查看内容

捕捉主升段选股幅图指标 源码-通达信公式-炒股合作

2019-6-12 07:55| 发布者: yicaopan| 查看: 19| 评论: 0|原作者: [db:作者]|来自: [db:来源]

捕捉主升段选股幅图指标 源码

经过一波下跌后,股价开始反弹;随后做震荡调整,调整结束后展开主升;此选股公式就是想在这个位置选出走主升的个股。个股选出后不能盲目买入,要综合判断该位置距左侧压力的空间,最好是一波调整后MACD指标在零上的第一次金叉的个股。请注意任何选股公式第一起到的是缩短选股时间,不可盲目迷信照搬,要综合研判。

源码

ST:=EXIST((C/REF(C,1)-1)*100>5.6,60);
停牌:=DYNAINFO(4)>0;
高价:=DYNAINFO(7)<40;
大盘股:=CAPITAL/1000000<=50;
基础选股:=ST AND 停牌 AND 高价 AND 大盘股;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
JC1:=CROSS(DIF,DEA) AND DEA>0;
AA2:=COUNT(CROSS(DIF,DEA),20)=1;
LXJC1:=EVERY(DIF>0,5);
FL:=V>MA(V,5)*1.5;
QG:=HHV(H,10);
TPQG:=H>REF(QG,2);
HS:=VOL*100/CAPITAL<10;
YYLM:=JC1 AND FL AND TPQG AND LXJC1 AND HS;
ZSXG:基础选股 AND YYLM;
 

 

捕捉主升段选股幅图指标 源码

 

捕捉主升段选股幅图指标 源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
捕捉主升段选股幅图指标 源码下载

鲜花

握手

雷人

路过

鸡蛋
超低手续费扫码注册上证50ETF期权

亿操盘

Copyright © 2001-2018 91yicaopan.   All Rights Reserved.

Powered by 亿操盘 ( 辽ICP备15002194号-1 ) 联系电话: 4001825055

返回顶部

点击这里给我发消息

客户服务热线

400-182-5055

在线客服