亿操盘

亿操盘 首页 通达信公式 查看内容

买入信号副图,一个有意思的指标,送给有缘人 - -上证50ETF期权 ...

2019-6-12 12:00| 发布者: yicaopan| 查看: 33| 评论: 0|原作者: [db:作者]|来自: [db:来源]

软件简介:

 一个有意思的指标,送给有缘人

XA_1:=30;

XA_2:=60;

XA_3:=(CLOSE-LLV(LOW,XA_1))/(HHV(HIGH,XA_1)-LLV(LOW,XA_1))*100;

XA_4:=SMA(XA_3,5,1);

XA_5:=SMA(XA_4,3,1);

XA_6:=3*XA_4-2*XA_5;

做空线:EMA(XA_6,6),COLORGREEN;

XA_7:=REF(LOW,1);

XA_8:=SMA(ABS(LOW-XA_7),3,1)/SMA(MAX(LOW-XA_7,0),3,1)*100;

XA_9:=EMA(IF(CLOSE*1.3,XA_8*10,XA_8/10),3);

XA_10:=LLV(LOW,30);

XA_11:=HHV(XA_9,30);

XA_12:=IF(MA(CLOSE,58),1,0);

XA_13:=EMA(IF(LOW<=XA_10,(XA_9+XA_11*2)/2,0),3)/618*XA_12;

XA_14:=IF(XA_13>100,100,XA_13);

XA_15:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;

XA_16:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

XA_17:=SMA(XA_16,13,8);

做多线:CEILING(SMA(XA_17,13,8)),COLORYELLOW,LINETHICK3;

XA_18:=SMA(XA_15,21,8);

买关注:STICKLINE(做多线-XA_18<(-65),0,7,1,0),COLORLIRED;

资金进场:买关注;

DRAWICON(FILTER(XA_6<REF(XA_6,1) AND 做多线<=REF(做多线,1) AND XA_6>85,5),XA_6,2);

DRAWICON(做多线,XA_6,2);

XA_19:=(CLOSE*2+HIGH+LOW)/4*10;

XA_20:=EMA(XA_19,13)-EMA(XA_19,34);

XA_21:=EMA(XA_20,5);

XA_22:=2*(XA_20-XA_21)*5.5;

XA_23:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;

XA_24:=EMA(3*XA_23-2*SMA(XA_23,18,1),5);

XA_25:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;

XA_26:=(INDEXC*2+INDEXH+INDEXL)/4;

XA_27:=EMA(XA_26,13)-EMA(XA_26,34);

XA_28:=EMA(XA_27,3);

XA_29:=(XA_27-XA_28)/2;

XA_30:=3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1),3,1);

XA_31:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

XA_32:=MA(CLOSE,80)-MA(CLOSE,10)/3;

XA_33:=CLOSE<XA_32 AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3;

XA_34:=IF(XA_33,1,0)*15;

DRAWTEXT(XA_34,15,1),COLORWHITE;

买入信号:IF(CROSS(3*SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1),3,1),10),70,0),COLORRED,LINETHICK2;

STICKLINE(买入信号,82,0,0.005,0),COLORYELLOW;

DRAWICON(买入信号>0,80,26);

DRAWICON(买入信号>0,78,26);

DRAWICON(买入信号>0,76,26);

DRAWICON(买入信号>0,74,26);

DRAWICON(买入信号>0,72,26);

DRAWICON(买入信号>0,30,5);

DRAWICON(买入信号>0,29.5,5);

DRAWICON(买入信号>0,29,5);

DRAWICON(买入信号>0,28.5,5);

DRAWICON(买入信号>0,28,5);

DRAWICON(买入信号>0,27.5,5);

DRAWICON(买入信号>0,27,5);

DRAWICON(买入信号>0,26.5,5);

DRAWICON(买入信号>0,26,5);

DRAWICON(买入信号>0,25.5,5);

DRAWICON(买入信号>0,25,5);

DRAWICON(买入信号>0,24.5,5);

DRAWICON(买入信号>0,24,5);

DRAWICON(买入信号>0,23.5,5);

DRAWICON(买入信号>0,23,5);

DRAWICON(买入信号>0,22.5,5);

DRAWICON(买入信号>0,22,5);

DRAWICON(买入信号>0,21.5,5);

DRAWICON(买入信号>0,21,5);

DRAWICON(买入信号>0,20.5,5);

DRAWICON(买入信号>0,20,5);

DRAWICON(买入信号>0,19.5,5);

DRAWICON(买入信号>0,19,5);

DRAWICON(买入信号>0,18.5,5);

DRAWICON(买入信号>0,18,5);

DRAWICON(买入信号>0,17.5,5);

DRAWICON(买入信号>0,17,5);

DRAWICON(买入信号>0,16.5,5);

DRAWICON(买入信号>0,16,5);

DRAWICON(买入信号>0,15.5,5);

DRAWICON(买入信号>0,15,5);

DRAWICON(买入信号>0,14.5,5);

DRAWICON(买入信号>0,14,5);

DRAWICON(买入信号>0,13.5,5);

DRAWICON(买入信号>0,13,5);

DRAWICON(买入信号>0,12.5,5);

DRAWICON(买入信号>0,12,5);

DRAWICON(买入信号>0,11.5,5);

DRAWICON(买入信号>0,11,5);

DRAWICON(买入信号>0,10.5,5);

DRAWICON(买入信号>0,10,5);

DRAWICON(买入信号>0,9.5,5);

DRAWICON(买入信号>0,9,5);

DRAWICON(买入信号>0,8.5,5);

DRAWICON(买入信号>0,8,5);

DRAWICON(买入信号>0,7.5,5);

DRAWICON(买入信号>0,7,5);

DRAWICON(买入信号>0,6.5,5);

DRAWICON(买入信号>0,6,5);

DRAWICON(买入信号>0,5.5,5);

DRAWICON(买入信号>0,5,5);

DRAWICON(买入信号>0,4.5,5);

DRAWICON(买入信号>0,4,5);

DRAWICON(买入信号>0,3.5,5);

DRAWICON(买入信号>0,3,5);

DRAWICON(买入信号>0,2.5,5);

DRAWICON(买入信号>0,2,5);

DRAWICON(买入信号>0,1.5,5);

DRAWICON(买入信号>0,1,5);

DRAWICON(买入信号>0,0.5,5);

DRAWICON(买入信号>0,0,5);

STICKLINE(买入信号,4,(-2),6,0),COLORYELLOW;

STICKLINE(买入信号,4,(-2),0.5,0),COLORRED;

DRAWTEXT(买入信号,20,2),COLORGREEN;


  • 本地高速下载

  • 鲜花

    握手

    雷人

    路过

    鸡蛋
    超低手续费扫码注册上证50ETF期权

    亿操盘

    Copyright © 2001-2018 91yicaopan.   All Rights Reserved.

    Powered by 亿操盘 ( 辽ICP备15002194号-1 ) 联系电话: 4001825055

    返回顶部

    点击这里给我发消息

    客户服务热线

    400-182-5055

    在线客服