亿操盘

亿操盘 首页 通达信公式 查看内容

通达信公式黄龙量价主图及选股 - -上证50ETF期权

2019-6-12 12:00| 发布者: yicaopan| 查看: 39| 评论: 0|原作者: [db:作者]|来自: [db:来源]

软件简介:

M:MA(C,10);
N:=30;
T1:=BARSLAST(H=HHV(H,N));
T2:=BARSLAST(L=LLV(L,N));
T3:=BARSLAST(VOL=HHV(VOL,N));
T4:=BARSLAST(VOL=LLV(VOL,N));
HH:=HHV(IF(T1=0,H,-999),3);
LL:=LLV(IF(T2=0,L,999),3);
VH:=HHV(IF(T3=0,VOL,-999),3);
VL:=LLV(IF(T4=0,VOL,9999999999),3);
H1:=FINDHIGH(HH,0,N,1);
H2:=FINDHIGH(HH,0,N,2);
H3:=FINDHIGH(HH,0,N,3);
L1:=FINDLOW(LL,0,N,1);
L2:=FINDLOW(LL,0,N,2);
L3:=FINDLOW(LL,0,N,3);
VH1:=FINDHIGH(VH,0,N,1);
VH2:=FINDHIGH(VH,0,N,2);
VH3:=FINDHIGH(VH,0,N,3);
VL1:=FINDLOW(VL,0,N,1);
VL2:=FINDLOW(VL,0,N,2);
VL3:=FINDLOW(VL,0,N,3);
PH:=(H1+H2+H3)/3;
PL:=(L1+L2+L3)/3;
PVH:=(VH1+VH2+VH3)/3;
PVL:=(VL1+VL2+VL3)/3;
TJ:=PH/PL;
{分析家公式网www.88gs.com}
TJ1:=PVH/PVL>1.5;
TJ2:=C>(PH+PL)/2 AND C>MA(C,10);
XG:=CROSS(RANGE(TJ,1.2,1.3) AND TJ1,0.5);
STICKLINE(XG,C,O,2,0),COLORYELLOW;
STICKLINE(XG,H,L,0,0),COLORYELLOW;
DRAWICON(XG,L*0.95,1);

{
选股公式:

N:=30;
T1:=BARSLAST(H=HHV(H,N));
T2:=BARSLAST(L=LLV(L,N));
T3:=BARSLAST(VOL=HHV(VOL,N));
T4:=BARSLAST(VOL=LLV(VOL,N));
HH:=HHV(IF(T1=0,H,-999),3);
LL:=LLV(IF(T2=0,L,999),3);
VH:=HHV(IF(T3=0,VOL,-999),3);
VL:=LLV(IF(T4=0,VOL,9999999999),3);
H1:=FINDHIGH(HH,0,N,1);
H2:=FINDHIGH(HH,0,N,2);
H3:=FINDHIGH(HH,0,N,3);
L1:=FINDLOW(LL,0,N,1);
L2:=FINDLOW(LL,0,N,2);
L3:=FINDLOW(LL,0,N,3);
VH1:=FINDHIGH(VH,0,N,1);
VH2:=FINDHIGH(VH,0,N,2);
VH3:=FINDHIGH(VH,0,N,3);
VL1:=FINDLOW(VL,0,N,1);
VL2:=FINDLOW(VL,0,N,2);
VL3:=FINDLOW(VL,0,N,3);
PH:=(H1+H2+H3)/3;
PL:=(L1+L2+L3)/3;
PVH:=(VH1+VH2+VH3)/3;
PVL:=(VL1+VL2+VL3)/3;
TJ:=PH/PL;
TJ1:=PVH/PVL>1.5;
TJ2:=C>(PH+PL)/2 AND C>MA(C,10);
XG:CROSS(RANGE(TJ,1.2,1.3) AND TJ1,0.5) ;
}
 

  • 本地高速下载

  • 鲜花

    握手

    雷人

    路过

    鸡蛋
    超低手续费扫码注册上证50ETF期权

    亿操盘

    Copyright © 2001-2018 91yicaopan.   All Rights Reserved.

    Powered by 亿操盘 ( 辽ICP备15002194号-1 ) 联系电话: 4001825055

    返回顶部

    点击这里给我发消息

    客户服务热线

    400-182-5055

    在线客服