亿操盘

亿操盘 首页 通达信公式 查看内容

通达信公式锅里捞主图及选股 - -上证50ETF期权

2019-6-12 12:00| 发布者: yicaopan| 查看: 32| 评论: 0|原作者: [db:作者]|来自: [db:来源]

软件简介:

LT:=LLVBARS(L,60);
LTT:=BARSLAST(CURRBARSCOUNT=CONST(LT)+1);
HT:=FINDHIGHBARS(H,LT+1,60,1);
EXT1:DRAWLINE(CURRBARSCOUNT=CONST(HT)+1,H,ISLASTBAR,REF(H,HT),0),COLORYELLOW,LINETHICK2;
TT:=BARSLAST(CURRBARSCOUNT=CONST(HT)+1);
DRAWLINE(TT=0,H,LTT=0,L,0),COLORYELLOW,LINETHICK2;
EXT2:DRAWLINE(LTT=0,(EXT1-L)*0.618+L,ISLASTBAR,REF((EXT1-L)*0.618+L,LTT),0)DOTLINE,COLORLIMAGENTA;
V1:=IF(C>O OR (C=O AND C>=REF(C,1)),VOL,0);
V2:=IF(C<O OR (C=O AND C<REF(C,1)),VOL,0);
LJ:=SUM(V1,LTT)/SUM(V2,LTT);
{分析家公式网www.88gs.com}
XG:=COUNT(CROSS(C>=EXT2,0.5),LTT+1)=1 AND CROSS(C>=EXT2,0.5) AND LJ>1.5;
DRAWICON(XG,L*0.95,25);
STICKLINE(XG,C,O,2,0),COLORYELLOW;
STICKLINE(XG,H,L,0,0),COLORYELLOW;
DRAWTEXT(LTT=0,L*0.98,"锅底"),COLORYELLOW;

{
选股公式:

LT:=LLVBARS(L,60);
LTT:=BARSLAST(CURRBARSCOUNT=CONST(LT)+1);
HT:=FINDHIGHBARS(H,LT+1,60,1);
TT:=BARSLAST(CURRBARSCOUNT=CONST(HT)+1);
HJ:=REF((REF(H,TT)-L)*0.618+L,LTT);
V1:=IF(C>O OR (C=O AND C>=REF(C,1)),VOL,0);
V2:=IF(C<O OR (C=O AND C<REF(C,1)),VOL,0);
LJ:=SUM(V1,LTT)/SUM(V2,LTT);
COUNT(CROSS(C>=HJ,0.5),LTT+1)=1 AND CROSS(C>=HJ,0.5) AND LJ>1.5;
}
 

  • 本地高速下载

  • 鲜花

    握手

    雷人

    路过

    鸡蛋
    超低手续费扫码注册上证50ETF期权

    亿操盘

    Copyright © 2001-2018 91yicaopan.   All Rights Reserved.

    Powered by 亿操盘 ( 辽ICP备15002194号-1 ) 联系电话: 4001825055

    返回顶部

    点击这里给我发消息

    客户服务热线

    400-182-5055

    在线客服