亿操盘

亿操盘 首页 通达信公式 查看内容

通达信公式突破锅顶回踩主图及选股 - -上证50ETF期权

2019-6-12 12:00| 发布者: yicaopan| 查看: 36| 评论: 0|原作者: [db:作者]|来自: [db:来源]

软件简介:

LT:=LLVBARS(L,60);
LTT:=BARSLAST(CURRBARSCOUNT=CONST(LT)+1);
HT:=FINDHIGHBARS(H,LT+1,60,1);
EXT1:DRAWLINE(CURRBARSCOUNT=CONST(HT)+1,H,ISLASTBAR,REF(H,HT),0),COLORYELLOW,LINETHICK2;
TT:=BARSLAST(CURRBARSCOUNT=CONST(HT)+1);
T:=BARSLAST(CROSS(C,REF(H,TT)));
GL:=C/REF(H,TT);
TA:=BARSLAST(GL=HHV(GL,T+1));
DF:=(C-REF(C,TA+1))/REF(C,TA+1)*100;
JL:=L/REF(H,TT);{分析家公式网www.88gs.com}
XG:=DF<-8 AND JL<1.075 AND MIN(C,O)*1.005>=REF(H,TT);
XGT:=BARSLAST(COUNT(XG,T+1)=1 AND XG);
QF:=BACKSET(XGT=0,TA+1);
QFT:=BARSLAST(CROSS(QF=1,0.5));
XZF:=REFX(DF,BARSNEXT(XGT=0));
DRAWICON(CROSS(XGT=0,0.5),L*0.95,1);
DRAWLINE(T=0,REF(H,TT),QFT=0,REF(H,QFT),0),DOTLINE,COLORYELLOW;
DRAWLINE(QFT=0,REF(H,QFT),XGT=0,REF(H,TT),0),DOTLINE,COLORYELLOW;
DRAWTEXT(TT=0,REF(H,TT)*1.05,VARCAT(VARCAT("支撑价:",VAR2STR(REF(H,TT),2)),"元"))COLORYELLOW;
DRAWLINE(QFT=0,REF(H,QFT)*1.05,QFT=10,REF(H,QFT)*1.05,0),COLORWHITE,LINETHICK3;
DRAWTEXT(QFT=0,REF(H,QFT)*1.1,VARCAT(VARCAT("信号处跌幅:",VAR2STR(XZF,2)),"%"))COLORYELLOW;

{
选股公式:

LT:=LLVBARS(L,60);
LTT:=BARSLAST(CURRBARSCOUNT=CONST(LT)+1);
HT:=FINDHIGHBARS(H,LT+1,60,1);
TT:=BARSLAST(CURRBARSCOUNT=CONST(HT)+1);
T:=BARSLAST(CROSS(C,REF(H,TT)));
GL:=C/REF(H,TT);
TA:=BARSLAST(GL=HHV(GL,T+1));
DF:=(C-REF(C,TA+1))/REF(C,TA+1)*100;
JL:=L/REF(H,TT);
XG1:=DF<-8 AND JL<1.075 AND MIN(C,O)*1.005>=REF(H,TT);
XG:COUNT(XG1,T+1)=1 AND XG1;
}
 

  • 本地高速下载

  • 鲜花

    握手

    雷人

    路过

    鸡蛋
    超低手续费扫码注册上证50ETF期权

    亿操盘

    Copyright © 2001-2018 91yicaopan.   All Rights Reserved.

    Powered by 亿操盘 ( 辽ICP备15002194号-1 ) 联系电话: 4001825055

    返回顶部

    点击这里给我发消息

    客户服务热线

    400-182-5055

    在线客服