亿操盘

亿操盘 首页 通达信 查看内容

通达信量比反K+CCI公式源码K线图-通达信公式-炒股合作

2019-6-20 08:05| 发布者: yicaopan| 查看: 14| 评论: 0|原作者: [db:作者]|来自: [db:来源]

通达信公式量比反K+CCI

STICKLINE(C>0,80,80,5,0),COLOR7F00FF;
STICKLINE(C>0,50,50,5,0),COLORFFCCAA;
STICKLINE(C>0,20,20,10,0),COLORGRAY;
STICKLINE(C>0,-10,-10,5,0),COLOR008000;
STICKLINE(C>0,-40,-40,5,0),COLORMAGENTA;
VV:=AMOUNT/100000000;
LB:=vv/((HHV(vv,283)+HHV(vv,284))/2);
DX:=DMA(c,LB);
jh:=DMA(H,LB);
JL:=DMA(L,LB);
HH:=REF((HHV(JH,283)+HHV(JH,284))/2,1);
LL:=REF((LLV(JL,283)+LLV(JL,284))/2,1);
RSV:=(DX-LL)/(HH-LL)*100;
K:=SMA(RSV+Sma(RSV-REF(rsv,1),15,1),15,1);
RHH:=REF(HHV(jh,68),1);
RLL:=REF(LLV(jL,68),1);
RSV1:=(RHH-DX)/(RHH-RLL)*100;
fK:SMA(RSV1+SMA(RSV1-ref(RSV1,1),5,1),5,1),COLOR00CCCC;
XHH:=REF((HHV(jh,16)*2+HHV(JH,17))/3,1);
XLL:=REF((LLV(JL,16)*2+LLV(JL,17))/3,1);
XSV:=(XHH-DX)/(XHH-XLL)*100;
XK:SMA(XSV+SMA(XSV-ref(XSV,1),3,1),3,1),COLORWHITE;
cci:((DX-MA(DX,63))/(AVEDEV(DX,63)*6.75/100)),COLORRED;
MCI:(eMA(cci+eMA(cci-ref(cci,1),7),7)+eMA(cci+eMA(cci-ref(cci,1),8),8))/2,COLORGREEN;
DRAWTEXT(CROSS(CCI,FK)AND K>20,25,"★"),COLORMAGENTA;
 
通达信量比反K+CCI公式源码K线图

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信量比反K+CCI公式源码K线图下载

鲜花

握手

雷人

路过

鸡蛋
超低手续费扫码注册上证50ETF期权

亿操盘

Copyright © 2001-2018 91yicaopan.   All Rights Reserved.

Powered by 亿操盘 ( 辽ICP备15002194号-1 ) 联系电话: 4001825055

返回顶部

点击这里给我发消息

客户服务热线

400-182-5055

在线客服