亿操盘

亿操盘 首页 大智慧公式 查看内容

永不套牢主图公式 - -上证50ETF期权

2019-7-6 06:00| 发布者: yicaopan| 查看: 29| 评论: 0|原作者: [db:作者]|来自: [db:来源]

软件简介:

HJ_15:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100<(-4.95);
HJ_16:=BARSLAST(HJ_15);
暴利线:REF(CLOSE,HJ_16+1),COLORYELLOW;


TA:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
ATR:=EMA(TA,13);
VAR8:=REF(CLOSE,1)-REF(ATR,1);
永不套牢线:HHV(VAR8,13), COLORWHITE;
DRAWTEXT(ISLASTBAR,永不套牢线,'永不套牢线'), COLORWHITE;


涨停:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(O,1)),1,0);
STICKLINE(涨停,O,C,2,0),COLORRED;
ZDF:=(C-REF(C,1))/REF(C,1)*100;
STICKLINE(ZDF<-9.9,O,C,1,0),COLORBLUE;
涨停2:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(O,1)),1,0);
STICKLINE(涨停2,O,C,1,0),COLORYELLOW;

T:=150;
TT:=3;
高1:=REF(HHV(H,T),TT);
低1:=REF(LLV(L,T),TT);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.998;
佛光线:REFDATE(高1,DATE),COLORCYAN,LINETHICK2;
DRAWTEXT(ISLASTBAR,佛光线,'-----------天顶线'),COLORCYAN;
山腰线:REFDATE(H3,DATE),COLORGRAY,LINETHICK1;
DRAWTEXT(ISLASTBAR,山腰线,'---山腰线'),COLORYELLOW;
谷底线:REFDATE(H5,DATE),COLORGREEN,LINETHICK2;
DRAWTEXT(ISLASTBAR,谷底线,'---谷底线'),COLORGREEN;
谷底线上0.1:谷底线*1.05;

X20:=EMA(C,20),COLORYELLOW;
X30:EMA(X20,20),COLORGREEN;

A7:=(2*C+H+L)/4;
操作:=MA(A7,5),COLORBLUE,LINETHICK2;

A0:=((L + H) + (C * 2)) / 4;
 AAA1:=EMA(A0,14);
 A1X:=(AAA1-REF(AAA1,1)) / REF(AAA1,1) * 100;
 G1:=BARSLAST(CROSS(A1X,0));
真妖显身:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.3,REF(A0,BARSLAST(CROSS(A1X,0)))*1.3,DRAWNULL),COLORRED,LINETHICK2;
 DRAWTEXT(ISLASTBAR,真妖显身,' 妖股显身'),COLORRED;


主力: SMA(CLOSE,10,1),COLORRED;

  • 本地高速下载

  • 鲜花

    握手

    雷人

    路过

    鸡蛋
    超低手续费扫码注册上证50ETF期权

    亿操盘

    Copyright © 2001-2018 91yicaopan.   All Rights Reserved.

    Powered by 亿操盘 ( 辽ICP备15002194号-1 ) 联系电话: 4001825055

    返回顶部

    点击这里给我发消息

    客户服务热线

    400-182-5055

    在线客服