亿操盘

亿操盘 首页 通达信公式 查看内容

分时参考(通达信公式 源码 K线图) - -上证50ETF期权

2019-7-11 12:00| 发布者: yicaopan| 查看: 14| 评论: 0|原作者: [db:作者]|来自: [db:来源]

软件简介:

N:=10;
F:=25;
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(HIGH+LOW+OPEN+CLOSE)/4;
VAR7:=SMA(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VARA:=IF(VAR9>100,VAR9-100,0);
VARB:=HHV(HIGH,34);
{分析家公式网www.88gs.com};
VARC:=EMA((VAR6-VAR8)/(VARB-VAR8)*100,13);
VARD:=EMA(0.667*REF(VARC,1)+0.333*VARC,2);
VARE:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,1)/SMA(ABS(INDEXC-REF(INDEXC,1))/INDEXC,8,1)*100-25;
VARF:=MA(VARE,3);
VAR10:=REF(VARF,1);
生命线:EMA(VARD,N),   COLORFFAA00;
VAR11:=(CLOSE-LLV(LOW,F))/(HHV(HIGH,F)-LLV(LOW,F))*100;
K:=SMA(VAR11,3,1);
D:=SMA(K,3,1);
红灯亮买: STICKLINE(CROSS(VARC,VARD) AND VARC>VARD AND VARC<18,36,0,1,0),   COLORRED;
见红:IF(VARC>18,0,IF(CROSS(VARC,VARD) AND VARC>VARD AND VARC<18,37,0)),COLOR3355FF;

浪尖: STICKLINE(CROSS(VARD,VARC) AND VARC<VARD AND VARC>60,90,100,12,1),COLORBLUE;
IF(VARC<79,100,IF(CROSS(VARD,VARC) AND VARD>79 AND VARC>79,70,100)),COLOR00FF00;
STICKLINE(VARC-VARD>0,VARC,VARD,8,1),COLOR0000FF;
STICKLINE(VARC-VARD<0,VARC,VARD,8,0),COLOR00FF00;
KAR1:=3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
KAR2:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
KAR3:=SMA(SMA(KAR2,3,1),3,1);
KAR4:=EMA(KAR3,5);
KAR5:=LLV(LOW,26);
KAR6:=HHV(HIGH,34);
KAR7:=EMA((CLOSE-KAR5)/(KAR6-KAR5)*4,4)*25;
KAR8:=100-KAR1; {分析家公式网www.88gs.com};
KAR9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
KAR10:=SMA(KAR9,3,1);
KAR11:=SMA(KAR10,3,1);
KAR12:=EMA(3*KAR10-2*KAR11,3);
KAR13:=(-1)*(EMA(KAR8,1)-50)+50;
KAR14:=EMA(100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14)),6);
底部:STICKLINE(CROSS(KAR4,10) AND KAR4>10,50,0,10,0);
建仓: IF((KAR7<10),18,0), COLORCC00FF;

  • 本地高速下载

  • 鲜花

    握手

    雷人

    路过

    鸡蛋
    超低手续费扫码注册上证50ETF期权

    亿操盘

    Copyright © 2001-2018 91yicaopan.   All Rights Reserved.

    Powered by 亿操盘 ( 辽ICP备15002194号-1 ) 联系电话: 4001825055

    返回顶部

    点击这里给我发消息

    客户服务热线

    400-182-5055

    在线客服