亿操盘

亿操盘 首页 通达信公式 查看内容

降龙十八掌之亢龙有悔公式 - -上证50ETF期权

2019-7-11 12:00| 发布者: yicaopan| 查看: 15| 评论: 0|原作者: [db:作者]|来自: [db:来源]

软件简介:

X1:=C<=REF(C,1) AND C<=O;
X2:=C<=REF(C,1) AND C>=O;
X3:=X1>0 OR X2>0;
XT0:=BARSLAST(X3);
X4:=MAX(REF(C,XT0),REF(O,XT0));
X5:=REF(V,XT0);
YT:=XT0>0 AND C>X4 AND V>X4*1.1;YS:=IF(YT>0 AND REF(YT,1)=0,10,0);
XA1:=(CLOSE/REF(CLOSE,1)>1.098 OR C/O>1.098) AND V<HHV(V,21);
X0:=NOT(NAMELIKE('S') OR NAMELIKE('*S')) AND VOL>1;
XA2:=BARSLAST(XA1);   
XA31:=(L>=REF(L,XA2) AND (L-REF(L,XA2))<=0.03); 
XA32:=(L>=REF(C,XA2)*0.99 AND (L-REF(C,XA2))<=0.03) ; 
XA33:=(0>=REF(C,XA2)*0.99 AND (0-REF(C,XA2))<=0.03); 
XA3:=XA31 OR XA32 OR XA33;
{分析家公式网www.88gs.com};    
亢龙有悔:YS>0 AND C>O AND C>REF(C,1) AND XA3 AND (XA2<21 OR COUNT(REF(XA2,1),21)>=1) AND X0,NODRAW,COLORYELLOW; 
STICKLINE(亢龙有悔,0,10,0.3,0),COLORLIMAGENTA;
STICKLINE(亢龙有悔,0,5,1,0),COLORYELLOW;
STICKLINE(亢龙有悔,0,2,2,0),COLORGREEN;
DRAWTEXT(亢龙有悔,5,'亢龙有悔'),COLORRED;
 

  • 本地高速下载

  • 鲜花

    握手

    雷人

    路过

    鸡蛋
    超低手续费扫码注册上证50ETF期权

    亿操盘

    Copyright © 2001-2018 91yicaopan.   All Rights Reserved.

    Powered by 亿操盘 ( 辽ICP备15002194号-1 ) 联系电话: 4001825055

    返回顶部

    点击这里给我发消息

    客户服务热线

    400-182-5055

    在线客服