亿操盘

亿操盘 首页 大智慧公式 查看内容

大智慧分时指标 ZFSVOL-分时竞价量 - -股票软件 、炒股软件、股票软件排行、十大炒股 ...

2019-8-6 06:00| 发布者: yicaopan| 查看: 56| 评论: 0|原作者: [db:作者]|来自: [db:来源]

软件简介:

 大智慧分时引用竞价量(指标 副图 源码 贴图)

 
先建名为Z50的引用指标
{Z50}
{-竞价量}
{竞价期间是虚拟委托量,没有实际成交量}
竞卖量:IF(SUM(V,0)=0,ASKVOL(1)+ASKVOL(2),0);
竞买量:IF(SUM(V,0)=0,BIDVOL(1)+BIDVOL(2),0);
 
建附图指标
{ZFSVOL-分时竞价量}
JWS:="Z50.竞卖量#TICK";JWB:="Z50.竞买量#TICK";
TT:=BARSLAST(JWS+JWB>0);{公式下载 70822.com}
{竞均量比:SUM(JWS+JWB,0)/DYNAINFO(38)*100,LINETHICK0,Color008080,PRECIS2;}
竞买换:REF(JWB,TT)/CAPITAL*100*10,ColorCE00CE,LINETHICK0,PRECIS2;{放大10倍}
竞卖换:REF(JWS,TT)/CAPITAL*100*10,Color008000,LINETHICK0,PRECIS2;{放大10倍}
开换:REF(V,BARSLAST(SUM(V,0)=0)-1)/CAPITAL*100*10,LINETHICK0,PRECIS2,COLORWHITE;{放大10倍}
开额:REF(AMOUNT/10000,BARSLAST(SUM(V,0)=0)-1),LINETHICK0,PRECIS2,ColorFF8000;
STICKLINE(SUM(V,0)=0,JWS,0,3,0),Color008000;
STICKLINE(SUM(V,0)=0,JWB,0,3,0),ColorCE00CE;
STICKLINE(C>REF(C,1),JWB,0,3,0),COLORYELLOW;
{VERTLINE(CROSS(0.5,SUM(V,0)=0),2),COLORWHITE;};
换手:SUM(V,0)/CAPITAL*100,LINETHICK0,Color00DCDC,PRECIS2;
STICKLINE(C>REF(C,1),V,0,3,0),COLOR5454FF;
STICKLINE(C<REF(C,1),V,0,3,0),COLORFFFF54;
STICKLINE(C=REF(C,1),V,0,3,0),ColorWHITE;
T:=BARSLAST(TIME<=93000);AVB:=SUM(VOL,0)*240/DYNAINFO(38);
量比:IF(T=0,AVB,AVB/T),LINETHICK0,COLORF0CAA6,PRECIS2;
量幅:量比-REF(量比,MIN(T+1,10)),LINETHICK0,ColorDCDC00,PRECIS3;
 
{免费账号以下去掉}
逐单:SUM((ORDERVOL(1,2)-ORDERVOL(2,2))/CAPITAL*100,0),COLORYELLOW,LINETHICK0;
逐笔:SUM((TRANSACTVOL(1,2)-TRANSACTVOL(2,2))/CAPITAL*100,0),COLORGREEN,LINETHICK0;
KH:=HHVALL(V);KL:=LLVALL(V);{公式下载 70822.com}
DH:=HHVALL(MAX(逐单,逐笔));DL:=LLVALL(MIN(逐单,逐笔));
YYBL:=(KH-KL)/(DH-DL);YYPY:=KH-DH*YYBL;
POLYLINE(SUM(V,0)>0,逐单*YYBL+YYPY),COLORYELLOW,LAYER0;
POLYLINE(SUM(V,0)>0,逐笔*YYBL+YYPY),COLORGREEN,LAYER0;
ZD:=C/DYNAINFO(3)*100-100;
DRAWICON(逐单>=0.2 AND 逐笔>=0.15 AND ZD<=4.5,KH*0.5,7);
 
 
 
 
 
{公式下载 70822.com}
 
(通达信公式 主图 源码 K线图)
 
  • 本地高速下载

  • 鲜花

    握手

    雷人

    路过

    鸡蛋

    亿操盘

    Copyright © 2001-2019 91yicaopan.   All Rights Reserved.

    Powered by 亿操盘 ( 辽ICP备15002194号-1 )

    返回顶部

    点击这里给我发消息

    客户微信:

    yi_caopan

    在线客服