亿操盘

亿操盘 首页 通达信公式 查看内容

通达信公式资金强弱副码图 - -股票软件 、炒股软件、股票软件排行、十大炒股软件、荐 ...

2019-8-13 12:00| 发布者: yicaopan| 查看: 14| 评论: 0|原作者: [db:作者]|来自: [db:来源]

软件简介:

M1:=5;
M2:=0;
M3:=0;
叠加指数:=0;
BS点信号:=1;
短线信号:=5;
三线开关:=1;


自动C:=INDEXC;
自动H:=INDEXH;
自动L:=INDEXL;
自动O:=INDEXO;
大盘低:=CONST(LLV(自动L,叠加指数));
大盘高:=CONST(HHV(自动H,叠加指数));
大盘差:=大盘高-大盘低;
当前低:=CONST(LLV(L,叠加指数));
当前高:=CONST(HHV(H,叠加指数));
当前差:=当前高-当前低;
比:=当前差/大盘差;
变C:=当前低+(自动C-大盘低)*比,NODRAW;
变H:=当前低+(自动H-大盘低)*比;
变L:=当前低+(自动L-大盘低)*比;
变O:=当前低+(自动O-大盘低)*比;

自动HYC:=HY_INDEXC;
自动HYH:=HY_INDEXH;
自动HYL:=HY_INDEXL;
自动HYO:=HY_INDEXO;
大盘低HY:=CONST(LLV(自动HYL,叠加指数));
大盘高HY:=CONST(HHV(自动HYH,叠加指数));
大盘差HY:=大盘高HY-大盘低HY;
当前低HY:=CONST(LLV(L,叠加指数));
当前高HY:=CONST(HHV(H,叠加指数));
当前差HY:=当前高HY-当前低HY;
比HY:=当前差HY/大盘差HY;
变HYC:=当前低HY+(自动HYC-大盘低HY)*比HY,NODRAW;
变HYH:=当前低HY+(自动HYH-大盘低HY)*比HY;
变HYL:=当前低HY+(自动HYL-大盘低HY)*比HY;
变HYO:=当前低HY+(自动HYO-大盘低HY)*比HY;
现价:C,NODRAW;
MA1:MA(C,M1)COLORWHITE;
MA2:MA(C,M2)COLORLIGREEN;
MA3:MA(C,M3)COLORLIBLUE;
趋势:((MA(C,5)+MA(C,10)+MA(C,15)+MA(C,20))/4),LINETHICK2,COLORGREEN;
IF(趋势>REF(趋势,1),趋势,DRAWNULL),LINETHICK2,COLORRED;
成本:((COST(90)+COST(70)+COST(50)+COST(30)+COST(10))/5)*三线开关,LINETHICK2,COLORWHITE;
生命:EMA(C,55)*三线开关, CIRCLEDOT,COLORYELLOW;
牛熊:EMA(C,265)*三线开关,CIRCLEDOT,COLORLIGREEN;
JRH:=HHV(C,2);
{www.88gs.com}
JRL:=LLV(C,2);
VAR101:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));
VAR102:=(REF(VAR101,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR103:=(REF(VAR102,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR104:=(REF(VAR103,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR105:=(REF(VAR104,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR106:=(REF(VAR105,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR107:=(REF(VAR106,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR108:=(REF(VAR107,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR109:=(REF(VAR108,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARA:=(REF(VAR109,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VARB:=(REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARC:=(REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VARD:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2));
VARE:=(REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARF:=(REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR010:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR011:=(REF(VAR010,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR012:=(REF(VAR011,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR013:=(REF(VAR012,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR014:=(REF(VAR013,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR015:=(REF(VAR014,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR016:=(REF(VAR015,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR017:=(REF(VAR016,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR018:=(REF(VAR017,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR019:=((REF(VARD OR VARE OR VARF OR VAR010 OR VAR011 OR VAR012 OR VAR013 OR VAR014 OR VAR015 OR VAR016 OR VAR017 OR VAR018,1)) AND VAR101);
VAR1A:=((REF(VAR101 OR VAR102 OR VAR103 OR VAR104 OR VAR105 OR VAR106 OR VAR107 OR VAR108 OR VAR109 OR VARA OR VARB OR VARC,1)) AND VARD);
红色持股:=VAR101 OR VAR102 OR VAR103 OR VAR104 OR VAR105 OR VAR106 OR VAR107 OR VAR108 OR VAR109 OR VARA OR VARB OR VARC,COLOR0000FF,NODRAW;
离场:=IF(红色持股,JRL,DRAWNULL);
明离场价:离场,COLORFF99FF,NODRAW;
青色观望:=VARD OR VARE OR VARF OR VAR010 OR VAR011 OR VAR012 OR VAR013 OR VAR014 OR VAR015 OR VAR016 OR VAR017 OR VAR018,COLORFFFF00,NODRAW;
进:=IF(青色观望,JRH,DRAWNULL);
离场价:=REF(离场,1),COLORMAGENTA,NODRAW;
明短买价:进,COLOR33AACC,NODRAW;
短买价:=REF(明短买价,1),COLORYELLOW,NODRAW;

VAR1MZ:=((CLOSE > REF(CLOSE,1)) AND (CLOSE > REF(CLOSE,2)));
 

  • 本地高速下载

  • 鲜花

    握手

    雷人

    路过

    鸡蛋

    亿操盘

    Copyright © 2001-2019 91yicaopan.   All Rights Reserved.

    Powered by 亿操盘 ( 辽ICP备15002194号-1 )

    返回顶部

    点击这里给我发消息

    客户微信:

    yi_caopan

    在线客服