亿操盘

亿操盘 首页 通达信公式 查看内容

年季月周日同图主图 - -股票软件 、炒股软件、股票软件排行、十大炒股软件、荐股软件 ...

2019-8-13 12:00| 发布者: yicaopan| 查看: 16| 评论: 0|原作者: [db:作者]|来自: [db:来源]

软件简介:

通达信公式年季月周日同图主图

MNC:=C#YEAR,NODRAW;
MNO:=O#YEAR,NODRAW;
MNH:=H#YEAR,NODRAW;
MNL:=L#YEAR,NODRAW;
STICKLINE(MNC>=MNO,MNH,MNL,5,0),COLOR34567F,;
STICKLINE(MNC<MNO,MNH,MNL,5,0),COLORLICYAN,;
MJC:=C#SEASON,NODRAW;
MJO:=O#SEASON,NODRAW;
MJH:=H#SEASON,NODRAW;
MJL:=L#SEASON,NODRAW;
STICKLINE(MJC>=MJO,MJH,MJL,5,0),COLORD66998;
STICKLINE(MJC<MJO,MJH,MJL,5,0),COLORGRAY;

JGT:=(O#SEASON<REF(O#SEASON,1))OR(O#SEASON>REF(O#SEASON,1))OR(H#SEASON>REF(H#SEASON,1));
T0:=BARSLAST(JGT);
季高:HHV(H,T0+1),NODRAW;
季低:LLV(L,T0+1),NODRAW;
{www.88gs.com}
季开:O#SEASON,COLORMAGENTA,NODRAW;
季收:C#SEASON,NODRAW;
季中:=(季高+季低)/2,COLORYELLOW,NODRAW;
上季中:REF(季中,T0+1)COLORYELLOW,NODRAW;
月开:O#MONTH,COLORLIGREEN,NODRAW;
月高:=H#MONTH,NODRAW;
月低:=L#MONTH,NODRAW;
月收:=C#MONTH,NODRAW;
月开日:=BARSLAST(MONTH-REF(MONTH,1)=1)NODRAW;
月中:=(月高+月低)/2,POINTDOT,COLORWHITE,;
上月高:REF(月高,月开日+1)COLORWHITE,NODRAW;
上2月高:REF(上月高,月开日+1)COLORWHITE,NODRAW;
上月中:REF(月中,月开日+1)COLORYELLOW,NODRAW;
月中间:=(月高+月低)/2,POINTDOT,COLORWHITE,NODRAW;

STICKLINE(月开,月开,月开,4,0),COLORWHITE;

ZGT:=(H#WEEK<REF(H#WEEK,1)) OR (H#WEEK>REF(H#WEEK,1));
周开日:=BARSLAST(ZGT);
周开:O#WEEK,COLORWHITE,NODRAW;
周高:=H#WEEK,NODRAW;
周低:=L#WEEK,NODRAW;
周收:=C#WEEK, COLORFF6EC7,NODRAW;
上周高:REF(周高,周开日+1)COLORCYAN,NODRAW;
上2周高:REF(上周高,周开日+1)COLORCYAN,NODRAW;

  • 本地高速下载

  • 鲜花

    握手

    雷人

    路过

    鸡蛋

    亿操盘

    Copyright © 2001-2019 91yicaopan.   All Rights Reserved.

    Powered by 亿操盘 ( 辽ICP备15002194号-1 )

    返回顶部

    点击这里给我发消息

    客户微信:

    yi_caopan

    在线客服